<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />

<meta name="theme-color" content="#dd3333"/>
 

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>

<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Lato&display=swap" rel="stylesheet">


<style>

:root {
  --header-background: #ffffff;
  --button-background: #dd3333;
  --button-background-2: #751919;
  --button-hover-background: #ff3d3d;
  --button-hover-background-2: #ba2a2a;
  --button-text-color: #fff;
  --link-color: #c20f0f;
  --link-hover-color: #8e0b0b;
  --link-text-decoration: none; /* text field */
  --hover-link-text-decoration: underline; /* text field */
  --menu-background: #8e0000;
  --menu-background-2: #490c0c;
  --menu-text-color: #fff;
  --menu-active-hover-background: #000000;
  --menu-active-hover-text-color: #fff;
  --top-menu-background: #000000;
  --top-menu-link-color: #ffffff;
  --top-menu-link-hover-color: #a5a5a5;
  --accent-color: #dd3333;
  --accent-color-2: #871f1f;
  --sidebar-h3-color: #000000;
  --light-gray-color:#eff2f4;
  --light-gray-link-color:#eff2f4;
  --light-gray-link-hover-color:#eff2f4;
  --list-item-bottom-border: solid 1px #eff2f4;
  --border-radius: 0;
  --border-radius-small-items: 0;
  --H1-font: bold 2em/1.3 "Lato",sans-serif;
  --H2-font:  bold 1.3em/1.3 "Lato",sans-serif;
  --H3-font:  bold uppercase 1.1em/1.3 "Lato",sans-serif;
  --body-font: 15px "Lato",sans-serif;
  --menu-font: 1em "Lato", sans-serif;
  --box-shadow: 0px 0px 1px 0px #eff2f4; 
  --body-background: #4f4f4f;
  --body-background-2: #e0e0e0;
  --body-font-color: #000;

}


body {
	font: var(--body-font);
    background: var(--body-background);
	color: var(--body-font-color);
	 
		
	background: -moz-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -webkit-gradient(left top,left bottom,color-stop(0%, var(--body-background)),color-stop(100%, var(--body-background-2)));
    background: -webkit-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -o-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -ms-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: linear-gradient(to bottom, var(--body-background) 0%, var(--body-background-2) 100%);
		
    background-attachment: fixed;
    background-size: cover;
}

</style>
<link rel="stylesheet" href="https://reporter.am/wp-content/themes/responsalambre/style.css?v=2021abcdefghij" type="text/css" media="screen">
	
<link href="https://reporter.am/feed" rel="alternate" title="The AM Reporter RSS Feed" type="application/rss+xml" />
<link href="https://reporter.am/feed/atom" rel="alternate" title="The AM Reporter Atom Feed" type="application/atom+xml" />
<link href="https://reporter.am/xmlrpc.php" rel="pingback" />
<meta name='robots' content='max-image-preview:large' />
<link rel='stylesheet' id='wp-block-library-css' href='https://reporter.am/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://reporter.am/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="https://api.w.org/" href="https://reporter.am/wp-json/" /><link rel="alternate" type="application/json" href="https://reporter.am/wp-json/wp/v2/posts/1044532" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://reporter.am/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://reporter.am/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel="canonical" href="https://reporter.am/2022/12/15/mg-investment-management-ltd-has-1-47-million-stock-position-in-hca-healthcare-inc-nysehca.html" />
<link rel='shortlink' href='https://reporter.am/?p=1044532' />
<link rel="alternate" type="application/json+oembed" href="https://reporter.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freporter.am%2F2022%2F12%2F15%2Fmg-investment-management-ltd-has-1-47-million-stock-position-in-hca-healthcare-inc-nysehca.html" />
<link rel="alternate" type="text/xml+oembed" href="https://reporter.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freporter.am%2F2022%2F12%2F15%2Fmg-investment-management-ltd-has-1-47-million-stock-position-in-hca-healthcare-inc-nysehca.html&#038;format=xml" />
<link rel="manifest" href="https://reporter.am/manifest.json"><link rel="icon" href="https://reporter.am/wp-content/uploads/2022/04/cropped-decay-mag-logo-02-32x32.png" sizes="32x32" />
<link rel="icon" href="https://reporter.am/wp-content/uploads/2022/04/cropped-decay-mag-logo-02-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://reporter.am/wp-content/uploads/2022/04/cropped-decay-mag-logo-02-180x180.png" />
<meta name="msapplication-TileImage" content="https://reporter.am/wp-content/uploads/2022/04/cropped-decay-mag-logo-02-270x270.png" />

<!-- Start Meta Data -->
<title>M&#038;G Investment Management Ltd. Has $1.47 Million Stock Position in HCA Healthcare, Inc. (NYSE:HCA) - The AM Reporter</title>
<meta name="description" content="Read M&#038;G Investment Management Ltd. Has $1.47 Million Stock Position in HCA Healthcare, Inc. (NYSE:HCA) at The AM Reporter"/>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="M&#038;G Investment Management Ltd. boosted its position in HCA Healthcare, Inc. (NYSE:HCA &#8211; Get Rating) by 934.4% in the 2nd quarter, according to its most recent filing with the SEC. The fund owned 8,720 shares of the company&#8217;s stock after purchasing an additional 7,877 shares during the period. M&#038;G Investment Management Ltd.&#8217;s holdings in HCA [&hellip;]" />
<meta name="author" content="AM Reporter Staff">
<meta name="news_keywords" content="HCA Healthcare,NYSE:HCA,HCA,Medical,40412C10,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="keywords" content="HCA Healthcare,NYSE:HCA,HCA,Medical,40412C10,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="ticker" content="NYSE:HCA" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@MarketBeatCom" />
<meta name="twitter:title" content="M&#038;G Investment Management Ltd. Has $1.47 Million Stock Position in HCA Healthcare, Inc. (NYSE:HCA)"/>
<meta name="twitter:description" content="M&#038;G Investment Management Ltd. boosted its position in HCA Healthcare, Inc. (NYSE:HCA &#8211; Get Rating) by 934.4% in the 2nd quarter, according to its most recent filing with the SEC. The fund owned 8,720 shares of the company&#8217;s stock after purchasing an additional 7,877 shares during the period. M&#038;G Investment Management Ltd.&#8217;s holdings in HCA [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/hca-healthcare-inc-logo.png?v=20221021142937&amp;w=240&amp;h=240&amp;zc=2" />

<!-- Open Graph Data -->
<meta property="og:title" content="M&#038;G Investment Management Ltd. Has $1.47 Million Stock Position in HCA Healthcare, Inc. (NYSE:HCA)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://reporter.am/2022/12/15/mg-investment-management-ltd-has-1-47-million-stock-position-in-hca-healthcare-inc-nysehca.html" />
<meta property="og:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/hca-healthcare-inc-logo.png?v=20221021142937&amp;w=240&amp;h=240&amp;zc=2" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="240" />
<meta property="og:description" content="M&#038;G Investment Management Ltd. boosted its position in HCA Healthcare, Inc. (NYSE:HCA &#8211; Get Rating) by 934.4% in the 2nd quarter, according to its most recent filing with the SEC. The fund owned 8,720 shares of the company&#8217;s stock after purchasing an additional 7,877 shares during the period. M&#038;G Investment Management Ltd.&#8217;s holdings in HCA [&hellip;]" />
<meta property="og:site_name" content="The AM Reporter" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2022-12-15T13:18:42+0000" />
<meta property="article:modified_time" content="2022-12-15T13:18:42+0000" />
<meta property="article:tag" content="NYSE:HCA" />
<meta property="article:tag" content="HCA Healthcare,NYSE:HCA,HCA,Medical,40412C10,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta property="article:section" content="Economics" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'reporter.am';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "a02f0091-adba-4d48-996d-2f723eed6aa8",
      safari_web_id: '', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}  </script>



<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>


	
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=2021"></script>
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: false
     });
</script>

</head>
<body>
<div id="wrap">
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=60"></script>
	
<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=12"/>
	
	
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-The AM Reporter', 'reporter.am', 'NYSE:HCA', 'HCA Healthcare', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/hca-healthcare-inc-logo.png?v=20221021142937');</script>
	<!-- End MarketBeat Modern Popup -->
	
<a class="skip-link scroll" href="#main">Skip to main content</a>
<header>
	<div class="width-limiter background-light top-menu-bar">
		<div style='color:#222;text-align:right;'>
			<nav class="navigation top-menu" aria-label="Utility Links"><ul id="menu-top-menu" class="menu"><li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="http://decaymag.com/">Home</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-28"><a href="https://reporter.am/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://reporter.am/contact-us">Contact Us</a></li>
</ul></nav>		</div>
   </div>
<!-- start for mobile menu -->
<div class="width-limiter top-mobile-menu" id='mobile-logo-bar'>
	 <label for="nav-trigger" style="display:inline-block; width:30vw; color:#12424d;vertical-align:middle;">&#9776;</label> 
	 <a style='vertical-align:middle;width:33vw;display:inline-block;text-align:center;padding:5px;' href="https://reporter.am"><img style='width:120px' src="https://reporter.am/wp-content/uploads/2022/07/am-reporter-2.png" alt="The AM Reporter logo" width="1063" height="300"></a>
	</div>
	<div class="width-limiter" style="min-height: 5px;" id='mobile-menu-bar'>
		
                	<input type="checkbox" id="nav-trigger" class="navOpen" />
                
                	<div class="mobile-nav nice-scroll">
                		
							
                			
                			<nav class="mobile-menu" aria-label="Category Mobile Menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://reporter.am/category/nation">Nation</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://reporter.am/category/world">World</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://reporter.am/category/entertainment">Entertainment</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="https://reporter.am/category/economics">Economics</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://reporter.am/category/sports">Sports</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://reporter.am/category/health">Health</a></li>
</ul></nav>                			<nav class="mobile-menu" aria-label="Utility Mobile Menu"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="http://decaymag.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-28"><a href="https://reporter.am/privacy-policy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://reporter.am/contact-us">Contact Us</a></li>
</ul></nav>                			
                			<form class="mobile-search" id="mobileSearchForm" action="https://reporter.am/" method="get">
                				<div class="search">
                					<input id="s" style='margin-left:0;' class="searchinput" aria-label="Search Keywords" name="s" onclick="this.value='';" type="text" />
                					<input class="searchsubmit" type="submit" value="SEARCH" />
                				</div>
                			</form>
						<div>
	
						</div>
                	</div>
		
	</div>
<!-- end for mobile menu -->
	<div class="width-limiter add-padding flex-container"><!-- start: width-limiter with logo and space for alternate header unit -->
		
		<a class="logo-link flex-logo" id="header-logo-link" href="https://reporter.am" title="The AM Reporter"><img id="logo" src="https://reporter.am/wp-content/uploads/2022/07/am-reporter-2.png" alt="The AM Reporter logo" width="1063" height="300"></a>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit" class="flex-header-ad">
	<iframe class="large-show" src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="110" frameborder="no" scrolling="no" style="width: 100%;overflow:hidden;" title="Ad"></iframe>
	<iframe class="small-show" src="https://marketbeat.com/scripts/SidebarAdNewsSites.ashx" width="336" height="280" frameborder="no"scrolling="no" style="overflow:hidden;margin:0 auto;" title="Ad"></iframe>
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter flex-container" id="nav-main">
			
			<!-- start main category menu -->
			
			<div class="flex-nav">
			   
			  



			<nav class="navigation" aria-label="Main Menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://reporter.am/category/nation">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://reporter.am/category/world">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://reporter.am/category/entertainment">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="https://reporter.am/category/economics">Economics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://reporter.am/category/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://reporter.am/category/health">Health</a></li>
</ul></nav>			
			</div>
				<form class="flex-search" id="searchform" action="https://reporter.am/" method="get">
					<div class="search">
						<input id="s-main" class="searchinput" name="s" aria-label="Search Keywords" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
					
				</form><!-- end: searchform -->
		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content flex-container">
		

		<main class="flex-main" id="main">
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://reporter.am/2022/12/15/mg-investment-management-ltd-has-1-47-million-stock-position-in-hca-healthcare-inc-nysehca.html" />
				<h1 itemprop="headline" class="page-title">M&#038;G Investment Management Ltd. Has $1.47 Million Stock Position in HCA Healthcare, Inc. (NYSE:HCA)</h1>

				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://reporter.am/author/admin" title="Posts by AM Reporter Staff" rel="author">AM Reporter Staff</a></span></span> on <span itemprop="datePublished dateModified" content="2022-12-15T13:18:42+0000">Dec 15th, 2022</span>
				</p><!--end .postmeta-->

				<div class="social-shares">
					
					
		 
			
					<a title="Share on Twitter" rel="noopener nofollow" target="_blank" style="background: #1DA1F2;" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Freporter.am&ref_src=twsrc%5Etfw&text=M%26G%20Investment%20Management%20Ltd.%20Has%20%241.47%20Million%20Stock%20Position%20in%20HCA%20Healthcare%2C%20Inc.%20%28NYSE%3AHCA%29%20%24HCA&tw_p=tweetbutton&url=https%3A%2F%2Freporter.am%2F2022%2F12%2F15%2Fmg-investment-management-ltd-has-1-47-million-stock-position-in-hca-healthcare-inc-nysehca.html&via=MarketBeatCom"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg></span><span class="share-title">Share on Twitter</span></a>
					
					
	<a title="Share on Facebook" rel="noopener nofollow" target="_blank" style="background:#4267B2;" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Freporter.am%2F2022%2F12%2F15%2Fmg-investment-management-ltd-has-1-47-million-stock-position-in-hca-healthcare-inc-nysehca.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg></span><span class="share-title">Share on Facebook</span></a>
				 
<a title="Share on LinkedIn" rel="noopener nofollow" target="_blank" style="background: #0067b1;" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Freporter.am%2F2022%2F12%2F15%2Fmg-investment-management-ltd-has-1-47-million-stock-position-in-hca-healthcare-inc-nysehca.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg></span><span class="share-title">Share on LinkedIn</span></a>
				 
				<a title="Share on Stocktwits" rel="noopener nofollow" style="background:#228dff;" href="https://api.stocktwits.com/widgets/share?via=MarketBeat&amp;body=M%26G%20Investment%20Management%20Ltd.%20Has%20%241.47%20Million%20Stock%20Position%20in%20HCA%20Healthcare%2C%20Inc.%20%28NYSE%3AHCA%29%20%24HCA" title="Share on StockTwits"><span class="share-button"><svg style="fill:#fff;" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"  width="24" height="24" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve"><polygon class="st0" points="21.98,17.75 21.98,13.29 14.54,9.67 21.98,6.19 21.98,1.84 9.02,8.45 9.02,11.12 "/><polygon class="st0" points="9.07,13.19 9.07,17.65 16.49,21.27 9.07,24.76 9.07,29.1 21.98,22.49 21.98,19.82 "/></svg></span><span class="share-title">Share on Stocktwits</span></a>
					
</div>
<div style="clear:both"></div>
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
				<iframe src="https://www.marketbeat.com/scripts/TextAdNewsSites.ashx?color=dd3333" frameborder=no width="100%" height="35" scrolling="no" title="Advertisement"></iframe>

					<p><img decoding="async" src="https://www.marketbeat.com/logos/hca-healthcare-inc-logo.png?v=20221021142937" alt="HCA Healthcare logo" title="HCA Healthcare" class="companylogo" />M&#038;G Investment Management Ltd. boosted its position in  HCA Healthcare, Inc. (<a href="https://www.marketbeat.com/stocks/NYSE/HCA/">NYSE:HCA</a> &#8211; <a style="font-weight:normal;text-decoration:italic;color:green" href="https://report.stocknews.com/sign-up/ticker/?ticker=HCA&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=HCA&#038;utm_content=text_link">Get Rating</a>) by 934.4% in the 2nd quarter, according to its most recent filing with the SEC. The fund owned 8,720 shares of the company&#8217;s stock after purchasing an additional 7,877 shares during the period. M&#038;G Investment Management Ltd.&#8217;s holdings in HCA Healthcare were worth $1,465,000 as of its most recent filing with the SEC. </p>
<p>Several other hedge funds have also bought and sold shares of the company. Magellan Asset Management Ltd raised its holdings in  HCA Healthcare by 156.3% in the 2nd quarter. Magellan Asset Management Ltd now owns 2,675,327 shares of the company&#8217;s stock valued at $449,616,000 after acquiring an additional 1,631,598 shares during the period.  BlackRock Inc. raised its holdings in  HCA Healthcare by 5.6% in the 1st quarter. BlackRock Inc. now owns 17,302,042 shares of the company&#8217;s stock valued at $4,336,237,000 after acquiring an additional 925,010 shares during the period.  MFN Partners Management LP raised its holdings in  HCA Healthcare by 102.9% in the 1st quarter. MFN Partners Management LP now owns 1,261,201 shares of the company&#8217;s stock valued at $316,081,000 after acquiring an additional 639,701 shares during the period.  Wellington Management Group LLP raised its holdings in  HCA Healthcare by 4.1% in the 1st quarter. Wellington Management Group LLP now owns 14,315,204 shares of the company&#8217;s stock valued at $3,587,676,000 after acquiring an additional 562,876 shares during the period.  Finally, Arrowstreet Capital Limited Partnership raised its holdings in  HCA Healthcare by 14.1% in the 1st quarter. Arrowstreet Capital Limited Partnership now owns 2,800,847 shares of the company&#8217;s stock valued at $701,948,000 after acquiring an additional 347,177 shares during the period. 65.75% of the stock is currently owned by institutional investors and hedge funds. </p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-The AM Reporter"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:HCA" />    <label for="InPostRegistrationEmail">Get <b>HCA Healthcare</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 0.9em;line-height: 1em;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" class="button" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;font-size: 0.9em;font-weight: 700;line-height: 1em;padding: 6px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>


<h2>HCA Healthcare Price Performance</h2>
<p>Shares of <a href='https://www.marketbeat.com/stocks/NYSE/HCA/sec-filings/' target='_blank' rel="noopener">NYSE:HCA</a> opened at $244.70 on Thursday. The firm has a market cap of $69.18 billion, a PE ratio of 13.82, a price-to-earnings-growth ratio of 1.93 and a beta of 1.69. The firm&#8217;s fifty day moving average is $222.20 and its 200-day moving average is $205.43. The company has a debt-to-equity ratio of 87.46, a quick ratio of 1.17 and a current ratio of 1.38. HCA Healthcare, Inc. has a 52 week low of $164.47 and a 52 week high of $279.02. </p>
<p>
		  <div class="in-article-ad" class="width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no" title="Offer"></iframe>
</div>


                 HCA Healthcare (<a href='https://www.marketbeat.com/stocks/NYSE/HCA/'>NYSE:HCA</a> &#8211; <a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=HCA&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=HCA&#038;utm_content=text_link'>Get Rating</a>) last issued its quarterly earnings results on Friday, October 21st. The company reported $3.93 EPS for the quarter, missing analysts&#8217; consensus estimates of $3.94 by ($0.01). HCA Healthcare had a negative return on equity of 118,372.40% and a net margin of 8.99%. The business had revenue of $14.97 billion for the quarter, compared to analyst estimates of $15 billion. During the same quarter last year, the firm posted $4.57 EPS. HCA Healthcare&#8217;s revenue for the quarter was down 2.0% on a year-over-year basis.  Sell-side analysts predict that  HCA Healthcare, Inc. will post 16.96 earnings per share for the current year. </p>
<h2>HCA Healthcare Dividend Announcement</h2>
<p>The company also recently announced a quarterly dividend, which will be paid on Wednesday, December 28th. Investors of record on Wednesday, December 14th will be paid a dividend of $0.56 per share. This represents a $2.24 dividend on an annualized basis and a yield of 0.92%. The ex-dividend date is Tuesday, December 13th. HCA Healthcare&#8217;s dividend payout ratio  is presently 12.66%. </p>
<h2>Wall Street Analysts Forecast Growth</h2>
<p>HCA has been the topic of several recent research reports. Mizuho raised their target price on shares of HCA Healthcare from $242.00 to $265.00 and gave the stock a &#8220;buy&#8221; rating in a report on Wednesday. Citigroup raised their target price on shares of HCA Healthcare from $240.00 to $251.00 and gave the stock a &#8220;buy&#8221; rating in a report on Wednesday, October 26th. Royal Bank of Canada lowered their target price on shares of HCA Healthcare from $249.00 to $239.00 and set an &#8220;outperform&#8221; rating on the stock in a report on Monday, October 24th. Credit Suisse Group decreased their price objective on shares of HCA Healthcare to $240.00 in a research note on Thursday, October 27th. Finally, Oppenheimer decreased their price objective on shares of HCA Healthcare from $255.00 to $235.00 and set an &#8220;outperform&#8221; rating on the stock in a research note on Monday, October 24th. One equities research analyst  has rated the stock with a sell rating, two have issued  a hold rating and sixteen have assigned  a buy rating to the company. According to data from MarketBeat, the company presently has a consensus rating of &#8220;Moderate Buy&#8221; and an average price target of $237.71.</p>
<h2>Insider Buying and Selling</h2>
<p>In other HCA Healthcare news, SVP Kathryn A. Torres sold 2,000 shares of HCA Healthcare stock in a transaction on Monday, October 24th. The shares were sold at an average price of $203.30, for a total value of $406,600.00. Following the completion of the sale, the senior vice president now directly owns 20,372 shares of the company&#8217;s stock, valued at $4,141,627.60. The transaction was disclosed in a legal filing with the SEC, which is available at <a href='http://www.sec.gov/Archives/edgar/data/860730/000120919122054668/xslF345X03/doc4.xml' target='_blank' rel="noopener">the SEC website</a>. In other HCA Healthcare news, SVP Phillip G. Billington sold 8,332 shares of HCA Healthcare stock in a transaction on Friday, October 28th. The shares were sold at an average price of $222.58, for a total value of $1,854,536.56. Following the completion of the sale, the senior vice president now directly owns 40,652 shares of the company&#8217;s stock, valued at $9,048,322.16. The transaction was disclosed in a legal filing with the SEC, which is available at <a href='http://www.sec.gov/Archives/edgar/data/860730/000120919122055125/xslF345X03/doc4.xml' target='_blank' rel="noopener">the SEC website</a>. Also, SVP <a target='_blank' rel="noopener" href='https://www.insidertrades.com/hca-healthcare-inc-stock/kathryn-a-torres/'>Kathryn A. Torres</a> sold 2,000 shares of the business&#8217;s stock in a transaction dated Monday, October 24th. The stock was sold at an average price of $203.30, for a total transaction of $406,600.00. Following the sale, the senior vice president now directly owns 20,372 shares of the company&#8217;s stock, valued at $4,141,627.60. The disclosure for this sale can be found <a href='http://www.sec.gov/Archives/edgar/data/860730/000120919122054668/xslF345X03/doc4.xml' target='_blank' rel="noopener">here</a>. Insiders sold 30,170 shares of company stock valued at $6,700,630 over the last quarter. Insiders own  1.50% of the company&#8217;s stock. </p>
<h2 style='display:inline-block'>HCA Healthcare Profile</h2>
<p> (<a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=HCA&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=HCA&#038;utm_content=text_link'>Get Rating</a>)</p>
<p>HCA Healthcare, Inc, through its subsidiaries, provides health care services company in the United States. The company operates general and acute care hospitals that offers medical and surgical services, including inpatient care, intensive care, cardiac care, diagnostic, and emergency services; and outpatient services, such as outpatient surgery, laboratory, radiology, respiratory therapy, cardiology, and physical therapy.</p>
<h2>Featured Articles</h2>
<ul>
<li><a href='https://report.stocknews.com/sign-up/ticker/?ticker=HCA&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=HCA&#038;utm_content=text_link' target='_blank' rel="noopener">Get a free copy of the StockNews.com research report on HCA Healthcare (HCA)</a></li>
<li><a href='https://www.marketbeat.com/originals/is-enterprise-products-partners-nyse-epd-fairly-valued/' target='_blank' rel="noopener">Is Enterprise Products Partners Fairly Valued?</a></li>
<li><a href='https://www.marketbeat.com/originals/will-whatsapp-partnership-boost-mercadolibres-earnings/' target='_blank' rel="noopener">Will WhatsApp Partnership Boost MercadoLibre&#8217;s Earnings?</a></li>
<li><a href='https://www.marketbeat.com/originals/3-mid-caps-that-could-double-in-2023/' target='_blank' rel="noopener">3 Mid-Caps That Could Double in 2023</a></li>
<li><a href='https://www.marketbeat.com/originals/mullen-automotive-shifts-into-higher-gear/' target='_blank' rel="noopener">Mullen Automotive Shares Jump After Signing New Partner</a></li>
<li><a href='https://www.marketbeat.com/originals/rev-group-leads-specialty-vehicles-manufacturers-higher/' target='_blank' rel="noopener">REV Group Leads Specialty Vehicle Manufacturers Higher </a></li>
</ul>
<p><!--ViewCount:ArticleHistoryID=99492630&PostDate=2022-12-15&type=f&id=13545820--></p>
<p style="text-align:center"><img decoding="async" loading="lazy" src="https://www.marketbeat.com/scripts/SECFilingChart.ashx?Prefix=NYSE&#038;Symbol=HCA" alt="Institutional Ownership by Quarter for HCA Healthcare (NYSE:HCA)" width="650" height="350"/></p>
<p><!--Keyword: HCA Healthcare,NYSE:HCA,HCA,Medical,40412C10,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings--><!--Ratings:4,18,NYSE:HCA--></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for HCA Healthcare Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for HCA Healthcare and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:HCA&c=HCA+Healthcare" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address" class="signup" />
<input type="hidden" id="Hidden3" name="RegistrationCode" value="The AM Reporter-Footer" />
<input type="hidden" id="Hidden4" name="RegisterTicker" value="NYSE:HCA" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=500&h=300&zc=2&src=https://www.marketbeat.com/logos/hca-healthcare-inc-logo.png?v=20221021142937" />
 					<meta itemprop="width" content="500">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					 	<meta itemprop="url" content="https://reporter.am/wp-content/uploads/2022/07/am-reporter-2.png">
						  						 <meta itemprop="width" content="1063">
						 <meta itemprop="height" content="300">
					 </div>
					<meta itemprop="name" content="The AM Reporter"/>
					<meta itemprop="url" content="https://reporter.am" />
 				</div>
				<!-- end article metadata -->
			</article>


<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx" title="More Headlines"></iframe>
<!-- More on MarketBeat -->

<!--  below post unit position -->
		

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://reporter.am/2022/12/15/verition-fund-management-llc-raises-stock-position-in-leidos-holdings-inc-nyseldos.html" rel="prev"><div class="previous"><h2 class="h4">&laquo; PREVIOUS HEADLINE</h2><p>Verition Fund Management LLC Raises Stock Position in Leidos Holdings, Inc. (NYSE:LDOS)</p></div></a>				<a href="https://reporter.am/2022/12/15/apple-inc-nasdaqaapl-shares-bought-by-acute-investment-advisory-llc-2.html" rel="next"><div class="next"><h2 class="h4">NEXT HEADLINE &raquo;</h2><p>Apple Inc. (NASDAQ:AAPL) Shares Bought by Acute Investment Advisory LLC</p></div></a>			
			</nav><!-- end previous and next article links -->
			
		
		<div id="latest-news">
				
				<h2>You might be interested in:</h2>
			 				 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/air-products--chemicals-inc-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Verition Fund Management LLC Has $4.86 Million Stake in Air Products and Chemicals, Inc. " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/12/15/verition-fund-management-llc-has-4-86-million-stake-in-air-products-and-chemicals-inc-nyseapd.html" rel="bookmark">Verition Fund Management LLC Has $4.86 Million Stake in Air Products and Chemicals, Inc. </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/jci_logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Stock Yards Bank &#038; Trust Co. Acquires New Stake in Johnson Controls International plc " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/12/15/stock-yards-bank-trust-co-acquires-new-stake-in-johnson-controls-international-plc-nysejci.html" rel="bookmark">Stock Yards Bank &#038; Trust Co. Acquires New Stake in Johnson Controls International plc </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/williams-sonoma-inc-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Intersect Capital LLC Grows Stake in Williams-Sonoma, Inc. " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/12/15/intersect-capital-llc-grows-stake-in-williams-sonoma-inc-nysewsm.html" rel="bookmark">Intersect Capital LLC Grows Stake in Williams-Sonoma, Inc. </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/apple-inc-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="S. R. Schill &#038; Associates Sells 1,036 Shares of Apple Inc. " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/12/15/s-r-schill-associates-sells-1036-shares-of-apple-inc-nasdaqaapl.html" rel="bookmark">S. R. Schill &#038; Associates Sells 1,036 Shares of Apple Inc. </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/apple-inc-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Raleigh Capital Management Inc. Purchases 1,581 Shares of Apple Inc. " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/12/15/raleigh-capital-management-inc-purchases-1581-shares-of-apple-inc-nasdaqaapl.html" rel="bookmark">Raleigh Capital Management Inc. Purchases 1,581 Shares of Apple Inc. </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/apple-inc-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Birmingham Capital Management Co. Inc. AL Has $2.76 Million Stake in Apple Inc. " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/12/15/birmingham-capital-management-co-inc-al-has-2-76-million-stake-in-apple-inc-nasdaqaapl.html" rel="bookmark">Birmingham Capital Management Co. Inc. AL Has $2.76 Million Stake in Apple Inc. </a>
				</div>
	 						</div><!-- end latest news -->

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
<aside class="flex-sidebar">
<div class="flex-container">	
<div class="sidebar-section">
	
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no" title="More Articles"></iframe><br><br>
	
<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>
<!-- end first square unit -->

<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>	
<!-- end second square unit -->
		
</div>	
<div class="sidebar-section">
<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
<div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for HCA Healthcare</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for HCA Healthcare with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" style='width:100%' name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address">
        <input type="hidden" id="Hidden7" name="RegistrationCode" value="The AM Reporter-Sidebar">
        <input type="hidden" id="Hidden8" name="RegisterTicker" value="NYSE:HCA" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:100%;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->
	
<!-- optional social media -->
	
	
<!-- end optional social media -->

<!-- sidebar unit position -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent News</h3>
            <ul>
                        <li class="recent-posts"><a href="https://reporter.am/2022/12/15/verition-fund-management-llc-has-4-86-million-stake-in-air-products-and-chemicals-inc-nyseapd.html">Verition Fund Management LLC Has $4.86 Million Stake in Air Products and Chemicals, Inc. (NYSE:APD)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/12/15/stock-yards-bank-trust-co-acquires-new-stake-in-johnson-controls-international-plc-nysejci.html">Stock Yards Bank &#038; Trust Co. Acquires New Stake in Johnson Controls International plc (NYSE:JCI)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/12/15/intersect-capital-llc-grows-stake-in-williams-sonoma-inc-nysewsm.html">Intersect Capital LLC Grows Stake in Williams-Sonoma, Inc. (NYSE:WSM)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/12/15/s-r-schill-associates-sells-1036-shares-of-apple-inc-nasdaqaapl.html">S. R. Schill &#038; Associates Sells 1,036 Shares of Apple Inc. (NASDAQ:AAPL)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/12/15/raleigh-capital-management-inc-purchases-1581-shares-of-apple-inc-nasdaqaapl.html">Raleigh Capital Management Inc. Purchases 1,581 Shares of Apple Inc. (NASDAQ:AAPL)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/12/15/birmingham-capital-management-co-inc-al-has-2-76-million-stake-in-apple-inc-nasdaqaapl.html">Birmingham Capital Management Co. Inc. AL Has $2.76 Million Stake in Apple Inc. (NASDAQ:AAPL)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/12/15/verition-fund-management-llc-purchases-105472-shares-of-the-williams-companies-inc-nysewmb.html">Verition Fund Management LLC Purchases 105,472 Shares of The Williams Companies, Inc. (NYSE:WMB)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/12/15/seaside-wealth-management-inc-acquires-shares-of-3508-apple-inc-nasdaqaapl-2.html">Seaside Wealth Management Inc. Acquires Shares of 3,508 Apple Inc. (NASDAQ:AAPL)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/12/15/apple-inc-nasdaqaapl-is-fragasso-group-inc-s-5th-largest-position.html">Apple Inc. (NASDAQ:AAPL) is Fragasso Group Inc.&#8217;s 5th Largest Position</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/12/15/w-advisors-llc-boosts-stake-in-amazon-com-inc-nasdaqamzn.html">W Advisors LLC Boosts Stake in Amazon.com, Inc. (NASDAQ:AMZN)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/12/15/stock-yards-bank-trust-co-buys-new-shares-in-edwards-lifesciences-co-nyseew.html">Stock Yards Bank &#038; Trust Co. Buys New Shares in Edwards Lifesciences Co. (NYSE:EW)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/12/15/amazon-com-inc-nasdaqamzn-shares-bought-by-pointe-capital-management-llc.html">Amazon.com, Inc. (NASDAQ:AMZN) Shares Bought by Pointe Capital Management LLC</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/12/15/riverbridge-partners-llc-acquires-629970-shares-of-amazon-com-inc-nasdaqamzn.html">Riverbridge Partners LLC Acquires 629,970 Shares of Amazon.com, Inc. (NASDAQ:AMZN)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/12/15/captrust-financial-advisors-has-42-01-million-position-in-costco-wholesale-co-nasdaqcost.html">Captrust Financial Advisors Has $42.01 Million Position in Costco Wholesale Co. (NASDAQ:COST)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/12/15/apple-inc-nasdaqaapl-holdings-decreased-by-pointe-capital-management-llc.html">Apple Inc. (NASDAQ:AAPL) Holdings Decreased by Pointe Capital Management LLC</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/12/15/w-advisors-llc-has-5-21-million-stake-in-apple-inc-nasdaqaapl.html">W Advisors LLC Has $5.21 Million Stake in Apple Inc. (NASDAQ:AAPL)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/12/15/goepper-burkhardt-llc-has-5-11-million-position-in-apple-inc-nasdaqaapl.html">Goepper Burkhardt LLC Has $5.11 Million Position in Apple Inc. (NASDAQ:AAPL)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/12/15/amazon-com-inc-nasdaqamzn-stake-boosted-by-sara-bay-financial.html">Amazon.com, Inc. (NASDAQ:AMZN) Stake Boosted by Sara Bay Financial</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/12/15/riverbridge-partners-llc-sells-77804-shares-of-microsoft-co-nasdaqmsft.html">Riverbridge Partners LLC Sells 77,804 Shares of Microsoft Co. (NASDAQ:MSFT)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/12/15/pointe-capital-management-llc-sells-472-shares-of-microsoft-co-nasdaqmsft.html">Pointe Capital Management LLC Sells 472 Shares of Microsoft Co. (NASDAQ:MSFT)</a></li>
                        </ul>
        </div>  
</div>
</div>
<!-- end recent posts -->
</aside><!--end #sidebar-->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
	<div class="width-limiter flex-container">
		<div id="footer-info" class="add-padding flex-nav">
			<nav class="navigation" aria-label="Category Links"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://reporter.am/category/nation">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://reporter.am/category/world">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://reporter.am/category/entertainment">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="https://reporter.am/category/economics">Economics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://reporter.am/category/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://reporter.am/category/health">Health</a></li>
</ul></nav>		</div><!-- end #footer-info -->
		<span id="copyright" class="add-padding flex-copyright">
				&copy; 2018-2022 <a href="https://reporter.am">The AM Reporter</a>
	    </span>
	</div>	
	<!-- Begin Internal Tracking Pixel 2 -->
		<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=99493020&PostDate=2022-12-15&type=f&secondary=1&id=13546158&domain=reporter.am&referrer=' + encodeURIComponent(document.referrer) + '" alt="" width="1" height="1" style="float:left;" />');</script>
		<!-- End Internal Tracking Pixel 2-->
</footer>
		</div>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3019647-37"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3019647-37');
</script>
<!-- End GA -->

<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1" alt=""></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of Site Specific StatCounter Code -->
<script type="text/javascript">
var sc_project=12743975; 
var sc_invisible=1; 
var sc_security="f7635617"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/12743975/0/f7635617/1/" height="1" width="1"  alt=""></noscript>
<!-- End of Site Specific StatCounter Code -->

	</body>
</html>
