<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />

<meta name="theme-color" content="#dd3333"/>
 

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>

<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Lato&display=swap" rel="stylesheet">


<style>

:root {
  --header-background: #ffffff;
  --button-background: #dd3333;
  --button-background-2: #751919;
  --button-hover-background: #ff3d3d;
  --button-hover-background-2: #ba2a2a;
  --button-text-color: #fff;
  --link-color: #c20f0f;
  --link-hover-color: #8e0b0b;
  --link-text-decoration: none; /* text field */
  --hover-link-text-decoration: underline; /* text field */
  --menu-background: #8e0000;
  --menu-background-2: #490c0c;
  --menu-text-color: #fff;
  --menu-active-hover-background: #000000;
  --menu-active-hover-text-color: #fff;
  --top-menu-background: #000000;
  --top-menu-link-color: #ffffff;
  --top-menu-link-hover-color: #a5a5a5;
  --accent-color: #dd3333;
  --accent-color-2: #871f1f;
  --sidebar-h3-color: #000000;
  --light-gray-color:#eff2f4;
  --light-gray-link-color:#eff2f4;
  --light-gray-link-hover-color:#eff2f4;
  --list-item-bottom-border: solid 1px #eff2f4;
  --border-radius: 0;
  --border-radius-small-items: 0;
  --H1-font: bold 2em/1.3 "Lato",sans-serif;
  --H2-font:  bold 1.3em/1.3 "Lato",sans-serif;
  --H3-font:  bold uppercase 1.1em/1.3 "Lato",sans-serif;
  --body-font: 15px "Lato",sans-serif;
  --menu-font: 1em "Lato", sans-serif;
  --box-shadow: 0px 0px 1px 0px #eff2f4; 
  --body-background: #4f4f4f;
  --body-background-2: #e0e0e0;
  --body-font-color: #000;

}


body {
	font: var(--body-font);
    background: var(--body-background);
	color: var(--body-font-color);
	 
		
	background: -moz-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -webkit-gradient(left top,left bottom,color-stop(0%, var(--body-background)),color-stop(100%, var(--body-background-2)));
    background: -webkit-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -o-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -ms-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: linear-gradient(to bottom, var(--body-background) 0%, var(--body-background-2) 100%);
		
    background-attachment: fixed;
    background-size: cover;
}

</style>
<link rel="stylesheet" href="https://reporter.am/wp-content/themes/responsalambre/style.css?v=2021abcdefghij" type="text/css" media="screen">
	
<link href="https://reporter.am/feed" rel="alternate" title="The AM Reporter RSS Feed" type="application/rss+xml" />
<link href="https://reporter.am/feed/atom" rel="alternate" title="The AM Reporter Atom Feed" type="application/atom+xml" />
<link href="https://reporter.am/xmlrpc.php" rel="pingback" />
<meta name='robots' content='max-image-preview:large' />
<link rel='stylesheet' id='wp-block-library-css' href='https://reporter.am/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://reporter.am/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="https://api.w.org/" href="https://reporter.am/wp-json/" /><link rel="alternate" type="application/json" href="https://reporter.am/wp-json/wp/v2/posts/937680" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://reporter.am/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://reporter.am/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel="canonical" href="https://reporter.am/2022/11/23/lulus-fashion-lounge-nasdaqlvlu-downgraded-to-market-perform-at-cowen.html" />
<link rel='shortlink' href='https://reporter.am/?p=937680' />
<link rel="alternate" type="application/json+oembed" href="https://reporter.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freporter.am%2F2022%2F11%2F23%2Flulus-fashion-lounge-nasdaqlvlu-downgraded-to-market-perform-at-cowen.html" />
<link rel="alternate" type="text/xml+oembed" href="https://reporter.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freporter.am%2F2022%2F11%2F23%2Flulus-fashion-lounge-nasdaqlvlu-downgraded-to-market-perform-at-cowen.html&#038;format=xml" />
<link rel="manifest" href="https://reporter.am/manifest.json"><link rel="icon" href="https://reporter.am/wp-content/uploads/2022/04/cropped-decay-mag-logo-02-32x32.png" sizes="32x32" />
<link rel="icon" href="https://reporter.am/wp-content/uploads/2022/04/cropped-decay-mag-logo-02-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://reporter.am/wp-content/uploads/2022/04/cropped-decay-mag-logo-02-180x180.png" />
<meta name="msapplication-TileImage" content="https://reporter.am/wp-content/uploads/2022/04/cropped-decay-mag-logo-02-270x270.png" />

<!-- Start Meta Data -->
<title>Lulu&#8217;s Fashion Lounge (NASDAQ:LVLU) Downgraded to &#8220;Market Perform&#8221; at Cowen - The AM Reporter</title>
<meta name="description" content="Read Lulu&#8217;s Fashion Lounge (NASDAQ:LVLU) Downgraded to &#8220;Market Perform&#8221; at Cowen at The AM Reporter"/>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="Cowen downgraded shares of Lulu&#8217;s Fashion Lounge (NASDAQ:LVLU &#8211; Get Rating) from an outperform rating to a market perform rating in a research report released on Tuesday, The Fly reports. Several other brokerages also recently weighed in on LVLU. Telsey Advisory Group cut their price objective on shares of Lulu&#8217;s Fashion Lounge from $12.00 to [&hellip;]" />
<meta name="author" content="AM Reporter Staff">
<meta name="news_keywords" content="Lulu's Fashion Lounge,NASDAQ:LVLU,LVLU,Retail/Wholesale,Downgrade,Cowen Inc" />
<meta name="keywords" content="Lulu's Fashion Lounge,NASDAQ:LVLU,LVLU,Retail/Wholesale,Downgrade,Cowen Inc" />
<meta name="ticker" content="NASDAQ:LVLU" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@MarketBeatCom" />
<meta name="twitter:title" content="Lulu&#8217;s Fashion Lounge (NASDAQ:LVLU) Downgraded to &#8220;Market Perform&#8221; at Cowen"/>
<meta name="twitter:description" content="Cowen downgraded shares of Lulu&#8217;s Fashion Lounge (NASDAQ:LVLU &#8211; Get Rating) from an outperform rating to a market perform rating in a research report released on Tuesday, The Fly reports. Several other brokerages also recently weighed in on LVLU. Telsey Advisory Group cut their price objective on shares of Lulu&#8217;s Fashion Lounge from $12.00 to [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/images/flyonthewall.png&amp;w=240&amp;h=240&amp;zc=2" />

<!-- Open Graph Data -->
<meta property="og:title" content="Lulu&#8217;s Fashion Lounge (NASDAQ:LVLU) Downgraded to &#8220;Market Perform&#8221; at Cowen" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://reporter.am/2022/11/23/lulus-fashion-lounge-nasdaqlvlu-downgraded-to-market-perform-at-cowen.html" />
<meta property="og:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/images/flyonthewall.png&amp;w=240&amp;h=240&amp;zc=2" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="240" />
<meta property="og:description" content="Cowen downgraded shares of Lulu&#8217;s Fashion Lounge (NASDAQ:LVLU &#8211; Get Rating) from an outperform rating to a market perform rating in a research report released on Tuesday, The Fly reports. Several other brokerages also recently weighed in on LVLU. Telsey Advisory Group cut their price objective on shares of Lulu&#8217;s Fashion Lounge from $12.00 to [&hellip;]" />
<meta property="og:site_name" content="The AM Reporter" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2022-11-23T09:52:41+0000" />
<meta property="article:modified_time" content="2022-11-23T09:52:41+0000" />
<meta property="article:tag" content="NASDAQ:LVLU" />
<meta property="article:tag" content="Lulu's Fashion Lounge,NASDAQ:LVLU,LVLU,Retail/Wholesale,Downgrade,Cowen Inc" />
<meta property="article:section" content="Economics" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'reporter.am';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "a02f0091-adba-4d48-996d-2f723eed6aa8",
      safari_web_id: '', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}  </script>



<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>


	
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=2021"></script>
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: false
     });
</script>

</head>
<body>
<div id="wrap">
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=60"></script>
	
<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=12"/>
	
	
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-The AM Reporter', 'reporter.am', 'NASDAQ:LVLU', 'Lulu\'s Fashion Lounge', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/lulus-fashion-lounge-holdings-inc-logo.png?v=20211206075329');</script>
	<!-- End MarketBeat Modern Popup -->
	
<a class="skip-link scroll" href="#main">Skip to main content</a>
<header>
	<div class="width-limiter background-light top-menu-bar">
		<div style='color:#222;text-align:right;'>
			<nav class="navigation top-menu" aria-label="Utility Links"><ul id="menu-top-menu" class="menu"><li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="http://decaymag.com/">Home</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-28"><a href="https://reporter.am/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://reporter.am/contact-us">Contact Us</a></li>
</ul></nav>		</div>
   </div>
<!-- start for mobile menu -->
<div class="width-limiter top-mobile-menu" id='mobile-logo-bar'>
	 <label for="nav-trigger" style="display:inline-block; width:30vw; color:#12424d;vertical-align:middle;">&#9776;</label> 
	 <a style='vertical-align:middle;width:33vw;display:inline-block;text-align:center;padding:5px;' href="https://reporter.am"><img style='width:120px' src="https://reporter.am/wp-content/uploads/2022/07/am-reporter-2.png" alt="The AM Reporter logo" width="1063" height="300"></a>
	</div>
	<div class="width-limiter" style="min-height: 5px;" id='mobile-menu-bar'>
		
                	<input type="checkbox" id="nav-trigger" class="navOpen" />
                
                	<div class="mobile-nav nice-scroll">
                		
							
                			
                			<nav class="mobile-menu" aria-label="Category Mobile Menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://reporter.am/category/nation">Nation</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://reporter.am/category/world">World</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://reporter.am/category/entertainment">Entertainment</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="https://reporter.am/category/economics">Economics</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://reporter.am/category/sports">Sports</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://reporter.am/category/health">Health</a></li>
</ul></nav>                			<nav class="mobile-menu" aria-label="Utility Mobile Menu"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="http://decaymag.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-28"><a href="https://reporter.am/privacy-policy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://reporter.am/contact-us">Contact Us</a></li>
</ul></nav>                			
                			<form class="mobile-search" id="mobileSearchForm" action="https://reporter.am/" method="get">
                				<div class="search">
                					<input id="s" style='margin-left:0;' class="searchinput" aria-label="Search Keywords" name="s" onclick="this.value='';" type="text" />
                					<input class="searchsubmit" type="submit" value="SEARCH" />
                				</div>
                			</form>
						<div>
	
						</div>
                	</div>
		
	</div>
<!-- end for mobile menu -->
	<div class="width-limiter add-padding flex-container"><!-- start: width-limiter with logo and space for alternate header unit -->
		
		<a class="logo-link flex-logo" id="header-logo-link" href="https://reporter.am" title="The AM Reporter"><img id="logo" src="https://reporter.am/wp-content/uploads/2022/07/am-reporter-2.png" alt="The AM Reporter logo" width="1063" height="300"></a>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit" class="flex-header-ad">
	<iframe class="large-show" src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="110" frameborder="no" scrolling="no" style="width: 100%;overflow:hidden;" title="Ad"></iframe>
	<iframe class="small-show" src="https://marketbeat.com/scripts/SidebarAdNewsSites.ashx" width="336" height="280" frameborder="no"scrolling="no" style="overflow:hidden;margin:0 auto;" title="Ad"></iframe>
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter flex-container" id="nav-main">
			
			<!-- start main category menu -->
			
			<div class="flex-nav">
			   
			  



			<nav class="navigation" aria-label="Main Menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://reporter.am/category/nation">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://reporter.am/category/world">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://reporter.am/category/entertainment">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="https://reporter.am/category/economics">Economics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://reporter.am/category/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://reporter.am/category/health">Health</a></li>
</ul></nav>			
			</div>
				<form class="flex-search" id="searchform" action="https://reporter.am/" method="get">
					<div class="search">
						<input id="s-main" class="searchinput" name="s" aria-label="Search Keywords" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
					
				</form><!-- end: searchform -->
		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content flex-container">
		

		<main class="flex-main" id="main">
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://reporter.am/2022/11/23/lulus-fashion-lounge-nasdaqlvlu-downgraded-to-market-perform-at-cowen.html" />
				<h1 itemprop="headline" class="page-title">Lulu&#8217;s Fashion Lounge (NASDAQ:LVLU) Downgraded to &#8220;Market Perform&#8221; at Cowen</h1>

				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://reporter.am/author/admin" title="Posts by AM Reporter Staff" rel="author">AM Reporter Staff</a></span></span> on <span itemprop="datePublished dateModified" content="2022-11-23T09:52:41+0000">Nov 23rd, 2022</span>
				</p><!--end .postmeta-->

				<div class="social-shares">
					
					
		 
			
					<a title="Share on Twitter" rel="noopener nofollow" target="_blank" style="background: #1DA1F2;" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Freporter.am&ref_src=twsrc%5Etfw&text=Lulu%26%238217%3Bs%20Fashion%20Lounge%20%28NASDAQ%3ALVLU%29%20Downgraded%20to%20%26%238220%3BMarket%20Perform%26%238221%3B%20at%20Cowen%20%24LVLU&tw_p=tweetbutton&url=https%3A%2F%2Freporter.am%2F2022%2F11%2F23%2Flulus-fashion-lounge-nasdaqlvlu-downgraded-to-market-perform-at-cowen.html&via=MarketBeatCom"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg></span><span class="share-title">Share on Twitter</span></a>
					
					
	<a title="Share on Facebook" rel="noopener nofollow" target="_blank" style="background:#4267B2;" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Freporter.am%2F2022%2F11%2F23%2Flulus-fashion-lounge-nasdaqlvlu-downgraded-to-market-perform-at-cowen.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg></span><span class="share-title">Share on Facebook</span></a>
				 
<a title="Share on LinkedIn" rel="noopener nofollow" target="_blank" style="background: #0067b1;" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Freporter.am%2F2022%2F11%2F23%2Flulus-fashion-lounge-nasdaqlvlu-downgraded-to-market-perform-at-cowen.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg></span><span class="share-title">Share on LinkedIn</span></a>
				 
				<a title="Share on Stocktwits" rel="noopener nofollow" style="background:#228dff;" href="https://api.stocktwits.com/widgets/share?via=MarketBeat&amp;body=Lulu%26%238217%3Bs%20Fashion%20Lounge%20%28NASDAQ%3ALVLU%29%20Downgraded%20to%20%26%238220%3BMarket%20Perform%26%238221%3B%20at%20Cowen%20%24LVLU" title="Share on StockTwits"><span class="share-button"><svg style="fill:#fff;" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"  width="24" height="24" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve"><polygon class="st0" points="21.98,17.75 21.98,13.29 14.54,9.67 21.98,6.19 21.98,1.84 9.02,8.45 9.02,11.12 "/><polygon class="st0" points="9.07,13.19 9.07,17.65 16.49,21.27 9.07,24.76 9.07,29.1 21.98,22.49 21.98,19.82 "/></svg></span><span class="share-title">Share on Stocktwits</span></a>
					
</div>
<div style="clear:both"></div>
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
				<iframe src="https://www.marketbeat.com/scripts/TextAdNewsSites.ashx?color=dd3333" frameborder=no width="100%" height="35" scrolling="no" title="Advertisement"></iframe>

					<p><a href="https://www.marketbeat.com/logos/lulus-fashion-lounge-holdings-inc-logo.png?v=20211206075329"><img decoding="async" src="https://www.marketbeat.com/logos/lulus-fashion-lounge-holdings-inc-logo.png?v=20211206075329" alt="Lulu's Fashion Lounge Holdings, Inc. logo" title="Lulu's Fashion Lounge Holdings, Inc. logo" class="companylogo size-full" /></a>Cowen downgraded shares of <span style="font-weight:italic">Lulu&#8217;s Fashion Lounge (<a href="https://www.marketbeat.com/stocks/NASDAQ/LVLU/">NASDAQ:LVLU</a> &#8211; <a style="font-weight:normal;text-decoration:italic;color:green" href="https://report.stocknews.com/sign-up/ticker/?ticker=LVLU&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=LVLU&#038;utm_content=text_link">Get Rating</a>)</span> from an outperform rating to a market perform rating in a research report released on Tuesday, <a href="http://www.thefly.com/">The Fly</a> reports.</p>
<p>Several other brokerages also recently weighed in on LVLU. Telsey Advisory Group cut their price objective on shares of Lulu&#8217;s Fashion Lounge from $12.00 to $9.00 and set an outperform rating on the stock in a research report on Wednesday, November 16th. Cowen cut their price target on Lulu&#8217;s Fashion Lounge from $22.00 to $12.00 in a report on Friday, July 29th. Robert W. Baird decreased their price objective on Lulu&#8217;s Fashion Lounge from $17.00 to $10.00 and set an outperform rating for the company in a report on Friday, July 29th. The Goldman Sachs Group cut their target price on Lulu&#8217;s Fashion Lounge from $10.00 to $8.75 and set a buy rating on the stock in a research note on Wednesday, November 16th. Finally, Piper Sandler decreased their price target on Lulu&#8217;s Fashion Lounge from $14.00 to $11.00 and set a neutral rating for the company in a research note on Wednesday, August 17th. Four investment analysts have rated the stock with a hold rating and five have issued  a buy rating to the stock. According to MarketBeat.com, Lulu&#8217;s Fashion Lounge presently has a consensus rating of Moderate Buy and a consensus target price of $12.64.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-The AM Reporter"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:LVLU" />    <label for="InPostRegistrationEmail">Get <b>Lulu's Fashion Lounge</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 0.9em;line-height: 1em;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" class="button" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;font-size: 0.9em;font-weight: 700;line-height: 1em;padding: 6px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>


<h2>Lulu&#8217;s Fashion Lounge Stock Performance</h2>
<p><a href='https://www.marketbeat.com/stocks/NASDAQ/LVLU/price-target/' target='_blank' rel="noopener">LVLU stock</a> opened at $4.34 on Tuesday. Lulu&#8217;s Fashion Lounge has a 1 year low of $4.20 and a 1 year high of $21.29. The stock has a market capitalization of $168.96 million and a price-to-earnings ratio of -0.97. The company has a debt-to-equity ratio of 0.22, a quick ratio of 0.42 and a current ratio of 1.13. The stock&#8217;s fifty day moving average is $5.43 and its two-hundred day moving average is $8.58. </p>
<h2>Institutional Investors Weigh In On Lulu&#8217;s Fashion Lounge</h2>
<p>
		  <div class="in-article-ad" class="width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no" title="Offer"></iframe>
</div>


                 Institutional investors have recently added to or reduced their stakes in the company. Truist Financial Corp raised its stake in shares of  Lulu&#8217;s Fashion Lounge by 242.8% in the 1st quarter. Truist Financial Corp now owns 69,017 shares of the company&#8217;s stock worth $468,000 after buying an additional 48,883 shares in the last quarter.  California State Teachers Retirement System grew its holdings in  Lulu&#8217;s Fashion Lounge by 162.4% during the third quarter. California State Teachers Retirement System now owns 6,572 shares of the company&#8217;s stock worth $31,000 after acquiring an additional 4,067 shares during the period.  Boston Partners raised its position in  Lulu&#8217;s Fashion Lounge by 80.8% in the third quarter. Boston Partners now owns 43,625 shares of the company&#8217;s stock worth $203,000 after acquiring an additional 19,490 shares in the last quarter.  Russell Investments Group Ltd. raised its position in  Lulu&#8217;s Fashion Lounge by 39.9% in the third quarter. Russell Investments Group Ltd. now owns 116,592 shares of the company&#8217;s stock worth $542,000 after acquiring an additional 33,240 shares in the last quarter.  Finally, Paradigm Capital Management Inc. NY acquired a new stake in  Lulu&#8217;s Fashion Lounge in the 3rd quarter valued at about $93,000. 52.14% of the stock is currently owned by institutional investors and hedge funds. </p>
<h2 style='display:inline-block'>About Lulu&#8217;s Fashion Lounge</h2>
<p> (<a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=LVLU&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=LVLU&#038;utm_content=text_link'>Get Rating</a>)</p>
<p>Lulu&#x27;s Fashion Lounge Holdings, Inc operates as an online retailer of women&#x27;s clothing, shoes, and accessories. The company offers dresses, tops, bottoms, bridal wear, intimates, swimwear, footwear, and accessories under the Lulus brand. It sells its products through owned media, which primarily consists of its website, mobile app, social media platforms, email, and SMS; and earned and paid media, as well as social media platforms.</p>
<h2>Read More</h2>
<ul>
<li><a href='https://report.stocknews.com/sign-up/ticker/?ticker=LVLU&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=LVLU&#038;utm_content=text_link' target='_blank' rel="noopener">Get a free copy of the StockNews.com research report on Lulu&#8217;s Fashion Lounge (LVLU)</a></li>
<li><a href='https://www.marketbeat.com/originals/after-nixing-its-13-dividend-is-lumen-technologies-okay-to-own/' target='_blank' rel="noopener">After Nixing its 13% Dividend, Is Lumen Technologies Okay To Own?</a></li>
<li><a href='https://www.marketbeat.com/originals/cisco-systems-hopes-restructuring-cuts-costs-to-drive-revenue/' target='_blank' rel="noopener">Cisco Systems Hopes Restructuring Cuts Costs to Drive Revenue</a></li>
<li><a href='https://www.insidertrades.com/education/the-sell-side-caps-gains-in-dicks-sporting-goods/' target='_blank' rel="noopener">The Sell-Side Caps Gains In Dick’s Sporting Goods </a></li>
<li><a href='https://www.marketbeat.com/originals/stock-ing-stuffers-3-attractive-stocks-trading-around-10/' target='_blank' rel="noopener">Stock-ing Stuffers: 3 Attractive Stocks Trading Around $10</a></li>
<li><a href='https://www.marketbeat.com/originals/want-to-get-a-10-dividend-yield-look-here/' target='_blank' rel="noopener">Want to Get a 10%  Dividend Yield, Look Here</a></li>
</ul>
<p><!--ViewCount:ArticleHistoryID=98536891&PostDate=2022-11-23&type=a&secondary=1&id=1856280--></p>
<p><a href="http://www.thefly.com"><img decoding="async" src="https://www.marketbeat.com/images/flyonthewall.png" alt="The Fly logo" title="The Fly" border="0" /></a></p>
<p style="text-align:center"><img decoding="async" loading="lazy" src="https://www.marketbeat.com/scripts/RatingsChart.ashx?Prefix=NASDAQ&#038;Symbol=LVLU" alt="Analyst Recommendations for Lulu&apos;s Fashion Lounge (NASDAQ:LVLU)" width="600" height="385" /></p>
<p><!--Keyword: Lulu's Fashion Lounge,NASDAQ:LVLU,LVLU,Retail/Wholesale,Downgrade,Cowen Inc--><!--Ratings:4,9,NASDAQ:LVLU--></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Lulu's Fashion Lounge Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Lulu's Fashion Lounge and related companies with <a href="/daily-email-updates-basic/?symbol=NASDAQ:LVLU&c=Lulu%27s+Fashion+Lounge" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address" class="signup" />
<input type="hidden" id="Hidden3" name="RegistrationCode" value="The AM Reporter-Footer" />
<input type="hidden" id="Hidden4" name="RegisterTicker" value="NASDAQ:LVLU" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=500&h=300&zc=2&src=https://www.marketbeat.com/images/flyonthewall.png" />
 					<meta itemprop="width" content="500">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					 	<meta itemprop="url" content="https://reporter.am/wp-content/uploads/2022/07/am-reporter-2.png">
						  						 <meta itemprop="width" content="1063">
						 <meta itemprop="height" content="300">
					 </div>
					<meta itemprop="name" content="The AM Reporter"/>
					<meta itemprop="url" content="https://reporter.am" />
 				</div>
				<!-- end article metadata -->
			</article>


<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx" title="More Headlines"></iframe>
<!-- More on MarketBeat -->

<!--  below post unit position -->
		

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://reporter.am/2022/11/23/envestnet-asset-management-inc-invests-1-28-million-in-capital-group-core-equity-etf-nysearcacgus.html" rel="prev"><div class="previous"><h2 class="h4">&laquo; PREVIOUS HEADLINE</h2><p>Envestnet Asset Management Inc. Invests $1.28 Million in Capital Group Core Equity ETF (NYSEARCA:CGUS)</p></div></a>				<a href="https://reporter.am/2022/11/23/semtech-nasdaqsmtc-given-new-40-00-price-target-at-stifel-nicolaus.html" rel="next"><div class="next"><h2 class="h4">NEXT HEADLINE &raquo;</h2><p>Semtech (NASDAQ:SMTC) Given New $40.00 Price Target at Stifel Nicolaus</p></div></a>			
			</nav><!-- end previous and next article links -->
			
		
		<div id="latest-news">
				
				<h2>You might be interested in:</h2>
			 				 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/global-water-resources-inc-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Global Water Resources  Upgraded to &#8220;Buy&#8221; at StockNews.com" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/11/23/global-water-resources-nasdaqgwrs-upgraded-to-buy-at-stocknews-com.html" rel="bookmark">Global Water Resources  Upgraded to &#8220;Buy&#8221; at StockNews.com</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/enterprise-group-inc-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Enterprise Group&#8217;s  Buy Rating Reaffirmed at Fundamental Research" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/11/23/enterprise-groups-e-buy-rating-reaffirmed-at-fundamental-research.html" rel="bookmark">Enterprise Group&#8217;s  Buy Rating Reaffirmed at Fundamental Research</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/laurentian-bank-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Laurentian Bank of Canada  Price Target Lowered to C$37.00 at Scotiabank" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/11/23/laurentian-bank-of-canada-tselb-price-target-lowered-to-c37-00-at-scotiabank.html" rel="bookmark">Laurentian Bank of Canada  Price Target Lowered to C$37.00 at Scotiabank</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/the-bank-of-nova-scotia-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Bank of Nova Scotia  Given New C$73.00 Price Target at Credit Suisse Group" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/11/23/bank-of-nova-scotia-tsebns-given-new-c73-00-price-target-at-credit-suisse-group.html" rel="bookmark">Bank of Nova Scotia  Given New C$73.00 Price Target at Credit Suisse Group</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/halozyme-therapeutics-inc-logo.png?v=20221110142750&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Halozyme Therapeutics  Price Target Raised to $54.00 at JPMorgan Chase &#038; Co." />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/11/23/halozyme-therapeutics-nasdaqhalo-price-target-raised-to-54-00-at-jpmorgan-chase-co.html" rel="bookmark">Halozyme Therapeutics  Price Target Raised to $54.00 at JPMorgan Chase &#038; Co.</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/manchester--london-investment-trust-plc-logo.jpg?v=20220621094800&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Manchester &#038; London Investment Trust  Stock Price Crosses Above 50-Day Moving Average of $357.08" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/11/23/manchester-london-investment-trust-lonmnl-stock-price-crosses-above-50-day-moving-average-of-357-08.html" rel="bookmark">Manchester &#038; London Investment Trust  Stock Price Crosses Above 50-Day Moving Average of $357.08</a>
				</div>
	 						</div><!-- end latest news -->

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
<aside class="flex-sidebar">
<div class="flex-container">	
<div class="sidebar-section">
	
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no" title="More Articles"></iframe><br><br>
	
<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>
<!-- end first square unit -->

<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>	
<!-- end second square unit -->
		
</div>	
<div class="sidebar-section">
<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
<div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Lulu's Fashion Lounge</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Lulu's Fashion Lounge with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" style='width:100%' name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address">
        <input type="hidden" id="Hidden7" name="RegistrationCode" value="The AM Reporter-Sidebar">
        <input type="hidden" id="Hidden8" name="RegisterTicker" value="NASDAQ:LVLU" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:100%;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->
	
<!-- optional social media -->
	
	
<!-- end optional social media -->

<!-- sidebar unit position -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent News</h3>
            <ul>
                        <li class="recent-posts"><a href="https://reporter.am/2022/11/23/global-water-resources-nasdaqgwrs-upgraded-to-buy-at-stocknews-com.html">Global Water Resources (NASDAQ:GWRS) Upgraded to &#8220;Buy&#8221; at StockNews.com</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/11/23/enterprise-groups-e-buy-rating-reaffirmed-at-fundamental-research.html">Enterprise Group&#8217;s (E) Buy Rating Reaffirmed at Fundamental Research</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/11/23/laurentian-bank-of-canada-tselb-price-target-lowered-to-c37-00-at-scotiabank.html">Laurentian Bank of Canada (TSE:LB) Price Target Lowered to C$37.00 at Scotiabank</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/11/23/bank-of-nova-scotia-tsebns-given-new-c73-00-price-target-at-credit-suisse-group.html">Bank of Nova Scotia (TSE:BNS) Given New C$73.00 Price Target at Credit Suisse Group</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/11/23/halozyme-therapeutics-nasdaqhalo-price-target-raised-to-54-00-at-jpmorgan-chase-co.html">Halozyme Therapeutics (NASDAQ:HALO) Price Target Raised to $54.00 at JPMorgan Chase &#038; Co.</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/11/23/manchester-london-investment-trust-lonmnl-stock-price-crosses-above-50-day-moving-average-of-357-08.html">Manchester &#038; London Investment Trust (LON:MNL) Stock Price Crosses Above 50-Day Moving Average of $357.08</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/11/23/dentalcorp-tsedntl-price-target-raised-to-c14-00-at-bmo-capital-markets.html">dentalcorp (TSE:DNTL) Price Target Raised to C$14.00 at BMO Capital Markets</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/11/23/orange-belgium-otcmktsmbsrf-share-price-crosses-above-50-day-moving-average-of-20-33.html">Orange Belgium (OTCMKTS:MBSRF) Share Price Crosses Above 50-Day Moving Average of $20.33</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/11/23/aac-technologies-otcmktsaacay-shares-cross-above-50-day-moving-average-of-1-79.html">AAC Technologies (OTCMKTS:AACAY) Shares Cross Above 50 Day Moving Average of $1.79</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/11/23/canadian-imperial-bank-of-commerce-tsecm-price-target-cut-to-c75-00-by-analysts-at-scotiabank.html">Canadian Imperial Bank of Commerce (TSE:CM) Price Target Cut to C$75.00 by Analysts at Scotiabank</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/11/23/cameco-tsecco-given-new-c47-00-price-target-at-bank-of-america.html">Cameco (TSE:CCO) Given New C$47.00 Price Target at Bank of America</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/11/23/canadian-western-bank-tsecwb-price-target-cut-to-c27-00-by-analysts-at-csfb.html">Canadian Western Bank (TSE:CWB) Price Target Cut to C$27.00 by Analysts at CSFB</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/11/23/atrium-mortgage-investment-tseai-receives-buy-rating-from-fundamental-research.html">Atrium Mortgage Investment (TSE:AI) Receives &#8220;Buy&#8221; Rating from Fundamental Research</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/11/23/canadian-imperial-bank-of-commerce-tsecm-price-target-lowered-to-c72-00-at-credit-suisse-group.html">Canadian Imperial Bank of Commerce (TSE:CM) Price Target Lowered to C$72.00 at Credit Suisse Group</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/11/23/goeasy-tsegsy-given-new-c165-00-price-target-at-scotiabank.html">goeasy (TSE:GSY) Given New C$165.00 Price Target at Scotiabank</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/11/23/home-capital-group-tsehcg-lowered-to-tender-at-national-bankshares.html">Home Capital Group (TSE:HCG) Lowered to Tender at National Bankshares</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/11/23/bank-of-montreal-tsebmo-price-target-lowered-to-c156-00-at-scotiabank.html">Bank of Montreal (TSE:BMO) Price Target Lowered to C$156.00 at Scotiabank</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/11/23/home-capital-group-tsehcg-price-target-increased-to-c44-00-by-analysts-at-scotiabank.html">Home Capital Group (TSE:HCG) Price Target Increased to C$44.00 by Analysts at Scotiabank</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/11/23/laurentian-bank-of-canada-tselb-price-target-cut-to-c33-00-by-analysts-at-credit-suisse-group.html">Laurentian Bank of Canada (TSE:LB) Price Target Cut to C$33.00 by Analysts at Credit Suisse Group</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/11/23/lundin-mining-tselun-price-target-raised-to-c8-50-at-csfb.html">Lundin Mining (TSE:LUN) Price Target Raised to C$8.50 at CSFB</a></li>
                        </ul>
        </div>  
</div>
</div>
<!-- end recent posts -->
</aside><!--end #sidebar-->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
	<div class="width-limiter flex-container">
		<div id="footer-info" class="add-padding flex-nav">
			<nav class="navigation" aria-label="Category Links"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://reporter.am/category/nation">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://reporter.am/category/world">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://reporter.am/category/entertainment">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="https://reporter.am/category/economics">Economics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://reporter.am/category/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://reporter.am/category/health">Health</a></li>
</ul></nav>		</div><!-- end #footer-info -->
		<span id="copyright" class="add-padding flex-copyright">
				&copy; 2018-2022 <a href="https://reporter.am">The AM Reporter</a>
	    </span>
	</div>	
	<!-- Begin Internal Tracking Pixel 2 -->
		<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=98537647&PostDate=2022-11-23&type=a&secondary=1&id=1856256&domain=reporter.am&referrer=' + encodeURIComponent(document.referrer) + '" alt="" width="1" height="1" style="float:left;" />');</script>
		<!-- End Internal Tracking Pixel 2-->
</footer>
		</div>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3019647-37"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3019647-37');
</script>
<!-- End GA -->

<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1" alt=""></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of Site Specific StatCounter Code -->
<script type="text/javascript">
var sc_project=12743975; 
var sc_invisible=1; 
var sc_security="f7635617"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/12743975/0/f7635617/1/" height="1" width="1"  alt=""></noscript>
<!-- End of Site Specific StatCounter Code -->

	</body>
</html>
