<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />

<meta name="theme-color" content="#dd3333"/>
 

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>

<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Lato&display=swap" rel="stylesheet">


<style>

:root {
  --header-background: #ffffff;
  --button-background: #dd3333;
  --button-background-2: #751919;
  --button-hover-background: #ff3d3d;
  --button-hover-background-2: #ba2a2a;
  --button-text-color: #fff;
  --link-color: #c20f0f;
  --link-hover-color: #8e0b0b;
  --link-text-decoration: none; /* text field */
  --hover-link-text-decoration: underline; /* text field */
  --menu-background: #8e0000;
  --menu-background-2: #490c0c;
  --menu-text-color: #fff;
  --menu-active-hover-background: #000000;
  --menu-active-hover-text-color: #fff;
  --top-menu-background: #000000;
  --top-menu-link-color: #ffffff;
  --top-menu-link-hover-color: #a5a5a5;
  --accent-color: #dd3333;
  --accent-color-2: #871f1f;
  --sidebar-h3-color: #000000;
  --light-gray-color:#eff2f4;
  --light-gray-link-color:#eff2f4;
  --light-gray-link-hover-color:#eff2f4;
  --list-item-bottom-border: solid 1px #eff2f4;
  --border-radius: 0;
  --border-radius-small-items: 0;
  --H1-font: bold 2em/1.3 "Lato",sans-serif;
  --H2-font:  bold 1.3em/1.3 "Lato",sans-serif;
  --H3-font:  bold uppercase 1.1em/1.3 "Lato",sans-serif;
  --body-font: 15px "Lato",sans-serif;
  --menu-font: 1em "Lato", sans-serif;
  --box-shadow: 0px 0px 1px 0px #eff2f4; 
  --body-background: #4f4f4f;
  --body-background-2: #e0e0e0;
  --body-font-color: #000;

}


body {
	font: var(--body-font);
    background: var(--body-background);
	color: var(--body-font-color);
	 
		
	background: -moz-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -webkit-gradient(left top,left bottom,color-stop(0%, var(--body-background)),color-stop(100%, var(--body-background-2)));
    background: -webkit-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -o-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -ms-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: linear-gradient(to bottom, var(--body-background) 0%, var(--body-background-2) 100%);
		
    background-attachment: fixed;
    background-size: cover;
}

</style>
<link rel="stylesheet" href="https://reporter.am/wp-content/themes/responsalambre/style.css?v=2021abcdefghij" type="text/css" media="screen">
	
<link href="https://reporter.am/feed" rel="alternate" title="The AM Reporter RSS Feed" type="application/rss+xml" />
<link href="https://reporter.am/feed/atom" rel="alternate" title="The AM Reporter Atom Feed" type="application/atom+xml" />
<link href="https://reporter.am/xmlrpc.php" rel="pingback" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://reporter.am/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="https://api.w.org/" href="https://reporter.am/wp-json/" /><link rel="alternate" type="application/json" href="https://reporter.am/wp-json/wp/v2/posts/821500" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://reporter.am/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://reporter.am/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel="canonical" href="https://reporter.am/2022/10/29/microsoft-co-nasdaqmsft-is-key-financial-incs-4th-largest-position.html" />
<link rel='shortlink' href='https://reporter.am/?p=821500' />
<link rel="alternate" type="application/json+oembed" href="https://reporter.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freporter.am%2F2022%2F10%2F29%2Fmicrosoft-co-nasdaqmsft-is-key-financial-incs-4th-largest-position.html" />
<link rel="alternate" type="text/xml+oembed" href="https://reporter.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freporter.am%2F2022%2F10%2F29%2Fmicrosoft-co-nasdaqmsft-is-key-financial-incs-4th-largest-position.html&#038;format=xml" />
<link rel="manifest" href="https://reporter.am/manifest.json"><link rel="icon" href="https://reporter.am/wp-content/uploads/2022/04/cropped-decay-mag-logo-02-32x32.png" sizes="32x32" />
<link rel="icon" href="https://reporter.am/wp-content/uploads/2022/04/cropped-decay-mag-logo-02-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://reporter.am/wp-content/uploads/2022/04/cropped-decay-mag-logo-02-180x180.png" />
<meta name="msapplication-TileImage" content="https://reporter.am/wp-content/uploads/2022/04/cropped-decay-mag-logo-02-270x270.png" />

<!-- Start Meta Data -->
<title>Microsoft Co. (NASDAQ:MSFT) is Key Financial Inc&#8217;s 4th Largest Position - The AM Reporter</title>
<meta name="description" content="Read Microsoft Co. (NASDAQ:MSFT) is Key Financial Inc&#8217;s 4th Largest Position at The AM Reporter"/>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="Key Financial Inc lifted its stake in Microsoft Co. (NASDAQ:MSFT &#8211; Get Rating) by 5.3% in the 2nd quarter, according to its most recent filing with the Securities &amp; Exchange Commission. The fund owned 26,250 shares of the software giant&#8217;s stock after purchasing an additional 1,324 shares during the quarter. Microsoft comprises about 3.7% of [&hellip;]" />
<meta name="author" content="AM Reporter Staff">
<meta name="news_keywords" content="Microsoft,NASDAQ:MSFT,MSFT,Computer and Technology,59491810,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="keywords" content="Microsoft,NASDAQ:MSFT,MSFT,Computer and Technology,59491810,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="ticker" content="NASDAQ:MSFT" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@MarketBeatCom" />
<meta name="twitter:title" content="Microsoft Co. (NASDAQ:MSFT) is Key Financial Inc&#8217;s 4th Largest Position"/>
<meta name="twitter:description" content="Key Financial Inc lifted its stake in Microsoft Co. (NASDAQ:MSFT &#8211; Get Rating) by 5.3% in the 2nd quarter, according to its most recent filing with the Securities &amp; Exchange Commission. The fund owned 26,250 shares of the software giant&#8217;s stock after purchasing an additional 1,324 shares during the quarter. Microsoft comprises about 3.7% of [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/microsoft-corporation-logo.png&amp;w=240&amp;h=240&amp;zc=2" />

<!-- Open Graph Data -->
<meta property="og:title" content="Microsoft Co. (NASDAQ:MSFT) is Key Financial Inc&#8217;s 4th Largest Position" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://reporter.am/2022/10/29/microsoft-co-nasdaqmsft-is-key-financial-incs-4th-largest-position.html" />
<meta property="og:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/microsoft-corporation-logo.png&amp;w=240&amp;h=240&amp;zc=2" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="240" />
<meta property="og:description" content="Key Financial Inc lifted its stake in Microsoft Co. (NASDAQ:MSFT &#8211; Get Rating) by 5.3% in the 2nd quarter, according to its most recent filing with the Securities &amp; Exchange Commission. The fund owned 26,250 shares of the software giant&#8217;s stock after purchasing an additional 1,324 shares during the quarter. Microsoft comprises about 3.7% of [&hellip;]" />
<meta property="og:site_name" content="The AM Reporter" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2022-10-29T14:12:41+0000" />
<meta property="article:modified_time" content="2022-10-29T14:12:41+0000" />
<meta property="article:tag" content="NASDAQ:MSFT" />
<meta property="article:tag" content="Microsoft,NASDAQ:MSFT,MSFT,Computer and Technology,59491810,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta property="article:section" content="Economics" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'reporter.am';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "a02f0091-adba-4d48-996d-2f723eed6aa8",
      safari_web_id: '', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}  </script>



<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>


	
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=2021"></script>
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: false
     });
</script>

</head>
<body>
<div id="wrap">
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=60"></script>
	
<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=12"/>
	
	
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-The AM Reporter', 'reporter.am', 'NASDAQ:MSFT', 'Microsoft', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/microsoft-corporation-logo.png');</script>
	<!-- End MarketBeat Modern Popup -->
	
<a class="skip-link scroll" href="#main">Skip to main content</a>
<header>
	<div class="width-limiter background-light top-menu-bar">
		<div style='color:#222;text-align:right;'>
			<nav class="navigation top-menu" aria-label="Utility Links"><ul id="menu-top-menu" class="menu"><li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="http://decaymag.com/">Home</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-28"><a href="https://reporter.am/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://reporter.am/contact-us">Contact Us</a></li>
</ul></nav>		</div>
   </div>
<!-- start for mobile menu -->
<div class="width-limiter top-mobile-menu" id='mobile-logo-bar'>
	 <label for="nav-trigger" style="display:inline-block; width:30vw; color:#12424d;vertical-align:middle;">&#9776;</label> 
	 <a style='vertical-align:middle;width:33vw;display:inline-block;text-align:center;padding:5px;' href="https://reporter.am"><img style='width:120px' src="https://reporter.am/wp-content/uploads/2022/07/am-reporter-2.png" alt="The AM Reporter logo" width="1063" height="300"></a>
	</div>
	<div class="width-limiter" style="min-height: 5px;" id='mobile-menu-bar'>
		
                	<input type="checkbox" id="nav-trigger" class="navOpen" />
                
                	<div class="mobile-nav nice-scroll">
                		
							
                			
                			<nav class="mobile-menu" aria-label="Category Mobile Menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://reporter.am/category/nation">Nation</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://reporter.am/category/world">World</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://reporter.am/category/entertainment">Entertainment</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="https://reporter.am/category/economics">Economics</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://reporter.am/category/sports">Sports</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://reporter.am/category/health">Health</a></li>
</ul></nav>                			<nav class="mobile-menu" aria-label="Utility Mobile Menu"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="http://decaymag.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-28"><a href="https://reporter.am/privacy-policy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://reporter.am/contact-us">Contact Us</a></li>
</ul></nav>                			
                			<form class="mobile-search" id="mobileSearchForm" action="https://reporter.am/" method="get">
                				<div class="search">
                					<input id="s" style='margin-left:0;' class="searchinput" aria-label="Search Keywords" name="s" onclick="this.value='';" type="text" />
                					<input class="searchsubmit" type="submit" value="SEARCH" />
                				</div>
                			</form>
						<div>
	
						</div>
                	</div>
		
	</div>
<!-- end for mobile menu -->
	<div class="width-limiter add-padding flex-container"><!-- start: width-limiter with logo and space for alternate header unit -->
		
		<a class="logo-link flex-logo" id="header-logo-link" href="https://reporter.am" title="The AM Reporter"><img id="logo" src="https://reporter.am/wp-content/uploads/2022/07/am-reporter-2.png" alt="The AM Reporter logo" width="1063" height="300"></a>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit" class="flex-header-ad">
	<iframe class="large-show" src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="110" frameborder="no" scrolling="no" style="width: 100%;overflow:hidden;" title="Ad"></iframe>
	<iframe class="small-show" src="https://marketbeat.com/scripts/SidebarAdNewsSites.ashx" width="336" height="280" frameborder="no"scrolling="no" style="overflow:hidden;margin:0 auto;" title="Ad"></iframe>
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter flex-container" id="nav-main">
			
			<!-- start main category menu -->
			
			<div class="flex-nav">
			   
			  



			<nav class="navigation" aria-label="Main Menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://reporter.am/category/nation">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://reporter.am/category/world">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://reporter.am/category/entertainment">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="https://reporter.am/category/economics">Economics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://reporter.am/category/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://reporter.am/category/health">Health</a></li>
</ul></nav>			
			</div>
				<form class="flex-search" id="searchform" action="https://reporter.am/" method="get">
					<div class="search">
						<input id="s-main" class="searchinput" name="s" aria-label="Search Keywords" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
					
				</form><!-- end: searchform -->
		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content flex-container">
		

		<main class="flex-main" id="main">
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://reporter.am/2022/10/29/microsoft-co-nasdaqmsft-is-key-financial-incs-4th-largest-position.html" />
				<h1 itemprop="headline" class="page-title">Microsoft Co. (NASDAQ:MSFT) is Key Financial Inc&#8217;s 4th Largest Position</h1>

				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://reporter.am/author/admin" title="Posts by AM Reporter Staff" rel="author">AM Reporter Staff</a></span></span> on <span itemprop="datePublished dateModified" content="2022-10-29T14:12:41+0000">Oct 29th, 2022</span>
				</p><!--end .postmeta-->

				<div class="social-shares">
					
					
		 
			
					<a title="Share on Twitter" rel="noopener nofollow" target="_blank" style="background: #1DA1F2;" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Freporter.am&ref_src=twsrc%5Etfw&text=Microsoft%20Co.%20%28NASDAQ%3AMSFT%29%20is%20Key%20Financial%20Inc%26%238217%3Bs%204th%20Largest%20Position%20%24MSFT&tw_p=tweetbutton&url=https%3A%2F%2Freporter.am%2F2022%2F10%2F29%2Fmicrosoft-co-nasdaqmsft-is-key-financial-incs-4th-largest-position.html&via=MarketBeatCom"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg></span><span class="share-title">Share on Twitter</span></a>
					
					
	<a title="Share on Facebook" rel="noopener nofollow" target="_blank" style="background:#4267B2;" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Freporter.am%2F2022%2F10%2F29%2Fmicrosoft-co-nasdaqmsft-is-key-financial-incs-4th-largest-position.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg></span><span class="share-title">Share on Facebook</span></a>
				 
<a title="Share on LinkedIn" rel="noopener nofollow" target="_blank" style="background: #0067b1;" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Freporter.am%2F2022%2F10%2F29%2Fmicrosoft-co-nasdaqmsft-is-key-financial-incs-4th-largest-position.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg></span><span class="share-title">Share on LinkedIn</span></a>
				 
				<a title="Share on Stocktwits" rel="noopener nofollow" style="background:#228dff;" href="https://api.stocktwits.com/widgets/share?via=MarketBeat&amp;body=Microsoft%20Co.%20%28NASDAQ%3AMSFT%29%20is%20Key%20Financial%20Inc%26%238217%3Bs%204th%20Largest%20Position%20%24MSFT" title="Share on StockTwits"><span class="share-button"><svg style="fill:#fff;" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"  width="24" height="24" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve"><polygon class="st0" points="21.98,17.75 21.98,13.29 14.54,9.67 21.98,6.19 21.98,1.84 9.02,8.45 9.02,11.12 "/><polygon class="st0" points="9.07,13.19 9.07,17.65 16.49,21.27 9.07,24.76 9.07,29.1 21.98,22.49 21.98,19.82 "/></svg></span><span class="share-title">Share on Stocktwits</span></a>
					
</div>
<div style="clear:both"></div>
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
				<iframe src="https://www.marketbeat.com/scripts/TextAdNewsSites.ashx?color=dd3333" frameborder=no width="100%" height="35" scrolling="no" title="Advertisement"></iframe>

					<p><img height="150" width="250" src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&h=150&zc=2&src=https://www.marketbeat.com/logos/microsoft-corporation-logo.png" alt="Microsoft logo" title="Microsoft" class="companylogo" />Key Financial Inc lifted its stake in  Microsoft Co. (<a href="https://www.marketbeat.com/stocks/NASDAQ/MSFT/">NASDAQ:MSFT</a> &#8211; <a style="font-weight:normal;text-decoration:italic;color:green" href="https://report.stocknews.com/sign-up/ticker/?ticker=MSFT&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=MSFT&#038;utm_content=text_link">Get Rating</a>) by 5.3% in the 2nd quarter, according to its most recent filing with the Securities &amp; Exchange Commission. The fund owned 26,250 shares of the software giant&#8217;s stock after purchasing an additional 1,324 shares during the quarter. Microsoft comprises about  3.7% of Key Financial Inc&#8217;s portfolio, making the stock its 4th largest holding. Key Financial Inc&#8217;s holdings in Microsoft were worth $6,814,000 as of its most recent filing with the Securities &amp; Exchange Commission. </p>
<p>Other hedge funds and other institutional investors have also recently modified their holdings of the company. Cooper Financial Group raised its position in  Microsoft by 1.9% during the 1st quarter. Cooper Financial Group now owns 36,136 shares of the software giant&#8217;s stock worth $11,141,000 after buying an additional 674 shares during the last quarter.  Manitou Investment Management Ltd. raised its position in  Microsoft by 1.0% during the 1st quarter. Manitou Investment Management Ltd. now owns 157,639 shares of the software giant&#8217;s stock worth $48,602,000 after buying an additional 1,609 shares during the last quarter.  Shikiar Asset Management Inc. raised its position in  Microsoft by 1.4% during the 1st quarter. Shikiar Asset Management Inc. now owns 55,666 shares of the software giant&#8217;s stock worth $17,162,000 after buying an additional 789 shares during the last quarter.  Capital Investment Advisors LLC raised its position in  Microsoft by 0.7% during the 1st quarter. Capital Investment Advisors LLC now owns 171,911 shares of the software giant&#8217;s stock worth $53,002,000 after buying an additional 1,256 shares during the last quarter.  Finally, MEAG MUNICH ERGO Kapitalanlagegesellschaft mbH raised its position in  Microsoft by 8.5% during the 1st quarter. MEAG MUNICH ERGO Kapitalanlagegesellschaft mbH now owns 141,170 shares of the software giant&#8217;s stock worth $44,066,000 after buying an additional 11,003 shares during the last quarter. 69.29% of the stock is owned by hedge funds and other institutional investors. </p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-The AM Reporter"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:MSFT" />    <label for="InPostRegistrationEmail">Get <b>Microsoft</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 0.9em;line-height: 1em;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" class="button" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;font-size: 0.9em;font-weight: 700;line-height: 1em;padding: 6px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>


<h2>Microsoft Stock Performance</h2>
<p>Shares of <a href='https://www.marketbeat.com/stocks/NASDAQ/MSFT/sec-filings/' target='_blank' rel="noopener">Microsoft stock</a> opened at $235.87 on Friday. Microsoft Co. has a one year low of $219.13 and a one year high of $349.67. The company has a market cap of $1.76 trillion, a PE ratio of 25.42, a P/E/G ratio of 2.13 and a beta of 0.97. The company has a debt-to-equity ratio of 0.28, a quick ratio of 1.75 and a current ratio of 1.78. The business has a 50-day simple moving average of $247.40 and a 200-day simple moving average of $261.60. </p>
<p>
		  <div class="in-article-ad" class="width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no" title="Offer"></iframe>
</div>


                 Microsoft (<a href='https://www.marketbeat.com/stocks/NASDAQ/MSFT/'>NASDAQ:MSFT</a> &#8211; <a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=MSFT&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=MSFT&#038;utm_content=text_link'>Get Rating</a>) last announced its quarterly earnings data on Tuesday, October 25th. The software giant reported $2.35 EPS for the quarter, topping analysts&#8217; consensus estimates of $2.30 by $0.05. The business had revenue of $50.12 billion during the quarter, compared to the consensus estimate of $49.70 billion. Microsoft had a return on equity of 42.77% and a net margin of 34.37%. The business&#8217;s revenue for the quarter was up 10.6% on a year-over-year basis. During the same period in the previous year, the company posted $2.27 earnings per share.  On average, equities research analysts forecast that  Microsoft Co. will post 9.72 EPS for the current fiscal year. </p>
<h2>Microsoft Increases Dividend</h2>
<p>The business also recently declared a quarterly dividend, which will be paid on Thursday, December 8th. Stockholders of record on Thursday, November 17th will be paid a dividend of $0.68 per share. This represents a $2.72 annualized dividend and a dividend yield of 1.15%. The ex-dividend date is Wednesday, November 16th. This is a boost from Microsoft&#8217;s previous quarterly dividend of $0.62. Microsoft&#8217;s dividend payout ratio  is 26.72%. </p>
<h2>Analyst Upgrades and Downgrades</h2>
<p>A number of research firms have issued reports on MSFT. Rosenblatt Securities reduced their price target on shares of Microsoft from $300.00 to $285.00 and set a &#8220;buy&#8221; rating for the company in a research report on Thursday. Mizuho reduced their price target on shares of Microsoft from $320.00 to $305.00 and set a &#8220;buy&#8221; rating for the company in a research report on Wednesday. Jefferies Financial Group dropped their price objective on shares of Microsoft from $275.00 to $270.00 and set a &#8220;buy&#8221; rating on the stock in a research note on Wednesday. Moffett Nathanson initiated coverage on shares of Microsoft in a research note on Thursday, September 22nd. They set a &#8220;hold&#8221; rating and a $285.00 price objective on the stock. Finally, Wolfe Research dropped their price objective on shares of Microsoft from $340.00 to $280.00 and set an &#8220;outperform&#8221; rating on the stock in a research note on Wednesday. Three analysts have rated the stock with a hold rating and thirty have assigned  a buy rating to the stock. According to MarketBeat, the stock presently has a consensus rating of &#8220;Moderate Buy&#8221; and a consensus price target of $303.05.</p>
<h2>Insider Transactions at Microsoft</h2>
<p>In other Microsoft news, CMO <a target='_blank' rel="noopener" href='https://www.insidertrades.com/microsoft-co-stock/christopher-c-capossela/'>Christopher C. Capossela</a> sold 5,000 shares of the stock in a transaction on Monday, September 12th. The stock was sold at an average price of $266.25, for a total value of $1,331,250.00. Following the completion of the transaction, the chief marketing officer now owns 109,837 shares in the company, valued at $29,244,101.25. The transaction was disclosed in a document filed with the Securities &amp; Exchange Commission, which is available at <a href='http://www.sec.gov/Archives/edgar/data/789019/000106299322019522/xslF345X03/form4.xml' target='_blank' rel="noopener">this hyperlink</a>. Company insiders own  0.05% of the company&#8217;s stock. </p>
<h2 style='display:inline-block'>Microsoft Company Profile</h2>
<p> (<a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=MSFT&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=MSFT&#038;utm_content=text_link'>Get Rating</a>)</p>
<p>Microsoft Corporation develops, licenses, and supports software, services, devices, and solutions worldwide. The company operates in three segments: Productivity and Business Processes, Intelligent Cloud, and More Personal Computing. The Productivity and Business Processes segment offers Office, Exchange, SharePoint, Microsoft Teams, Office 365 Security and Compliance, Microsoft Viva, and Skype for Business; Skype, Outlook.com, OneDrive, and LinkedIn; and Dynamics 365, a set of cloud-based and on-premises business solutions for organizations and enterprise divisions.</p>
<h2>Further Reading</h2>
<ul>
<li><a href='https://report.stocknews.com/sign-up/ticker/?ticker=MSFT&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=MSFT&#038;utm_content=text_link' target='_blank' rel="noopener">Get a free copy of the StockNews.com research report on Microsoft (MSFT)</a></li>
<li><a href='https://www.marketbeat.com/originals/will-demand-from-ev-makers-drive-up-freeport-mcmoran-stock/' target='_blank' rel="noopener">Will Demand from EV Makers Drive Up Freeport-McMoRan stock?</a></li>
<li><a href='https://www.marketbeat.com/originals/shopify-stock-price-surges-as-losses-narrow-investments-pay-off/' target='_blank' rel="noopener">Shopify Stock Price Surges as Losses Narrow, Investments Pay Off</a></li>
<li><a href='https://www.marketbeat.com/originals/marketbeat-week-in-review-10-24-10-28/' target='_blank' rel="noopener">MarketBeat: Week in Review 10/24-10/28</a></li>
<li><a href='https://www.marketbeat.com/originals/mcdonalds-stock-sizzles-but-will-it-hit-a-new-all-time-high/' target='_blank' rel="noopener">McDonald’s Stock Sizzles, but Will it Hit a New All-Time High?</a></li>
<li><a href='https://www.marketbeat.com/originals/apple-inc-q4-results-beat-negative-outlook-stock-rises/' target='_blank' rel="noopener">Apple Inc. Stock Q4 Results Beat Negative Outlook, Stock Rises</a></li>
</ul>
<p><!--ViewCount:ArticleHistoryID=97311133&PostDate=2022-10-29&type=f&id=13030472--></p>
<p style="text-align:center"><img loading="lazy" src="https://www.marketbeat.com/scripts/SECFilingChart.ashx?Prefix=NASDAQ&#038;Symbol=MSFT" alt="Institutional Ownership by Quarter for Microsoft (NASDAQ:MSFT)" width="650" height="350"/></p>
<p><!--Keyword: Microsoft,NASDAQ:MSFT,MSFT,Computer and Technology,59491810,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings--><!--Ratings:4,32,NASDAQ:MSFT--></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Microsoft Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Microsoft and related companies with <a href="/daily-email-updates-basic/?symbol=NASDAQ:MSFT&c=Microsoft" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address" class="signup" />
<input type="hidden" id="Hidden3" name="RegistrationCode" value="The AM Reporter-Footer" />
<input type="hidden" id="Hidden4" name="RegisterTicker" value="NASDAQ:MSFT" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=500&h=300&zc=2&src=https://www.marketbeat.com/logos/microsoft-corporation-logo.png" />
 					<meta itemprop="width" content="500">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					 	<meta itemprop="url" content="https://reporter.am/wp-content/uploads/2022/07/am-reporter-2.png">
						  						 <meta itemprop="width" content="1063">
						 <meta itemprop="height" content="300">
					 </div>
					<meta itemprop="name" content="The AM Reporter"/>
					<meta itemprop="url" content="https://reporter.am" />
 				</div>
				<!-- end article metadata -->
			</article>


<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx" title="More Headlines"></iframe>
<!-- More on MarketBeat -->

<!--  below post unit position -->
		

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://reporter.am/2022/10/29/russell-investments-group-ltd-decreases-stock-holdings-in-progyny-inc-nasdaqpgny.html" rel="prev"><div class="previous"><h2 class="h4">&laquo; PREVIOUS HEADLINE</h2><p>Russell Investments Group Ltd. Decreases Stock Holdings in Progyny, Inc. (NASDAQ:PGNY)</p></div></a>				<a href="https://reporter.am/2022/10/29/microsoft-co-nasdaqmsft-stake-raised-by-venture-visionary-partners-llc.html" rel="next"><div class="next"><h2 class="h4">NEXT HEADLINE &raquo;</h2><p>Microsoft Co. (NASDAQ:MSFT) Stake Raised by Venture Visionary Partners LLC</p></div></a>			
			</nav><!-- end previous and next article links -->
			
		
		<div id="latest-news">
				
				<h2>You might be interested in:</h2>
			 				 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/microsoft-corporation-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Legal Advantage Investments Inc. Boosts Stake in Microsoft Co. " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/10/29/legal-advantage-investments-inc-boosts-stake-in-microsoft-co-nasdaqmsft.html" rel="bookmark">Legal Advantage Investments Inc. Boosts Stake in Microsoft Co. </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/microsoft-corporation-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Microsoft Co.  Position Decreased by NBT Bank N A NY" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/10/29/microsoft-co-nasdaqmsft-position-decreased-by-nbt-bank-n-a-ny.html" rel="bookmark">Microsoft Co.  Position Decreased by NBT Bank N A NY</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/microsoft-corporation-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Microsoft Co.  is Stiles Financial Services Inc&#8217;s 7th Largest Position" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/10/29/microsoft-co-nasdaqmsft-is-stiles-financial-services-incs-7th-largest-position.html" rel="bookmark">Microsoft Co.  is Stiles Financial Services Inc&#8217;s 7th Largest Position</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/microsoft-corporation-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Eastover Investment Advisors LLC Sells 145 Shares of Microsoft Co. " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/10/29/eastover-investment-advisors-llc-sells-145-shares-of-microsoft-co-nasdaqmsft.html" rel="bookmark">Eastover Investment Advisors LLC Sells 145 Shares of Microsoft Co. </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/microsoft-corporation-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Microsoft Co.  Stake Raised by Venture Visionary Partners LLC" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/10/29/microsoft-co-nasdaqmsft-stake-raised-by-venture-visionary-partners-llc.html" rel="bookmark">Microsoft Co.  Stake Raised by Venture Visionary Partners LLC</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/microsoft-corporation-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="WealthBridge Investment Counsel Inc. Has $3.41 Million Stock Holdings in Microsoft Co. " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/10/29/wealthbridge-investment-counsel-inc-has-3-41-million-stock-holdings-in-microsoft-co-nasdaqmsft.html" rel="bookmark">WealthBridge Investment Counsel Inc. Has $3.41 Million Stock Holdings in Microsoft Co. </a>
				</div>
	 						</div><!-- end latest news -->

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
<aside class="flex-sidebar">
<div class="flex-container">	
<div class="sidebar-section">
	
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no" title="More Articles"></iframe><br><br>
	
<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>
<!-- end first square unit -->

<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>	
<!-- end second square unit -->
		
</div>	
<div class="sidebar-section">
<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
<div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Microsoft</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Microsoft with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" style='width:100%' name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address">
        <input type="hidden" id="Hidden7" name="RegistrationCode" value="The AM Reporter-Sidebar">
        <input type="hidden" id="Hidden8" name="RegisterTicker" value="NASDAQ:MSFT" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:100%;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->
	
<!-- optional social media -->
	
	
<!-- end optional social media -->

<!-- sidebar unit position -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent News</h3>
            <ul>
                        <li class="recent-posts"><a href="https://reporter.am/2022/10/29/legal-advantage-investments-inc-boosts-stake-in-microsoft-co-nasdaqmsft.html">Legal Advantage Investments Inc. Boosts Stake in Microsoft Co. (NASDAQ:MSFT)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/10/29/microsoft-co-nasdaqmsft-position-decreased-by-nbt-bank-n-a-ny.html">Microsoft Co. (NASDAQ:MSFT) Position Decreased by NBT Bank N A NY</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/10/29/microsoft-co-nasdaqmsft-is-stiles-financial-services-incs-7th-largest-position.html">Microsoft Co. (NASDAQ:MSFT) is Stiles Financial Services Inc&#8217;s 7th Largest Position</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/10/29/eastover-investment-advisors-llc-sells-145-shares-of-microsoft-co-nasdaqmsft.html">Eastover Investment Advisors LLC Sells 145 Shares of Microsoft Co. (NASDAQ:MSFT)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/10/29/microsoft-co-nasdaqmsft-stake-raised-by-venture-visionary-partners-llc.html">Microsoft Co. (NASDAQ:MSFT) Stake Raised by Venture Visionary Partners LLC</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/10/29/wealthbridge-investment-counsel-inc-has-3-41-million-stock-holdings-in-microsoft-co-nasdaqmsft.html">WealthBridge Investment Counsel Inc. Has $3.41 Million Stock Holdings in Microsoft Co. (NASDAQ:MSFT)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/10/29/microsoft-co-nasdaqmsft-is-key-financial-incs-4th-largest-position.html">Microsoft Co. (NASDAQ:MSFT) is Key Financial Inc&#8217;s 4th Largest Position</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/10/29/aprio-wealth-management-llc-grows-stake-in-microsoft-co-nasdaqmsft.html">Aprio Wealth Management LLC Grows Stake in Microsoft Co. (NASDAQ:MSFT)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/10/29/bt-wealth-management-llc-sells-100-shares-of-microsoft-co-nasdaqmsft.html">BT Wealth Management LLC Sells 100 Shares of Microsoft Co. (NASDAQ:MSFT)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/10/29/trh-financial-llc-buys-840-shares-of-microsoft-co-nasdaqmsft.html">TRH Financial LLC Buys 840 Shares of Microsoft Co. (NASDAQ:MSFT)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/10/29/palladiem-llc-lowers-holdings-in-microsoft-co-nasdaqmsft.html">Palladiem LLC Lowers Holdings in Microsoft Co. (NASDAQ:MSFT)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/10/29/lineweaver-wealth-advisors-llc-buys-83-shares-of-microsoft-co-nasdaqmsft.html">Lineweaver Wealth Advisors LLC Buys 83 Shares of Microsoft Co. (NASDAQ:MSFT)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/10/29/microsoft-co-nasdaqmsft-is-brendel-financial-advisors-llcs-9th-largest-position.html">Microsoft Co. (NASDAQ:MSFT) is Brendel Financial Advisors LLC&#8217;s 9th Largest Position</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/10/29/woodward-diversified-capital-llc-raises-stock-position-in-microsoft-co-nasdaqmsft.html">Woodward Diversified Capital LLC Raises Stock Position in Microsoft Co. (NASDAQ:MSFT)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/10/29/microsoft-co-nasdaqmsft-stake-cut-by-chase-investment-counsel-corp.html">Microsoft Co. (NASDAQ:MSFT) Stake Cut by Chase Investment Counsel Corp</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/10/29/private-wealth-strategies-l-l-c-grows-stake-in-microsoft-co-nasdaqmsft.html">Private Wealth Strategies L.L.C. Grows Stake in Microsoft Co. (NASDAQ:MSFT)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/10/29/lafleur-godfrey-llc-raises-position-in-microsoft-co-nasdaqmsft.html">LaFleur &#038; Godfrey LLC Raises Position in Microsoft Co. (NASDAQ:MSFT)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/10/29/microsoft-co-nasdaqmsft-stock-holdings-increased-by-newsquare-capital-llc.html">Microsoft Co. (NASDAQ:MSFT) Stock Holdings Increased by NewSquare Capital LLC</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/10/29/sepio-capital-lp-has-23-08-million-holdings-in-microsoft-co-nasdaqmsft.html">Sepio Capital LP Has $23.08 Million Holdings in Microsoft Co. (NASDAQ:MSFT)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/10/29/first-premier-bank-purchases-79-shares-of-microsoft-co-nasdaqmsft.html">First PREMIER Bank Purchases 79 Shares of Microsoft Co. (NASDAQ:MSFT)</a></li>
                        </ul>
        </div>  
</div>
</div>
<!-- end recent posts -->
</aside><!--end #sidebar-->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
	<div class="width-limiter flex-container">
		<div id="footer-info" class="add-padding flex-nav">
			<nav class="navigation" aria-label="Category Links"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://reporter.am/category/nation">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://reporter.am/category/world">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://reporter.am/category/entertainment">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="https://reporter.am/category/economics">Economics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://reporter.am/category/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://reporter.am/category/health">Health</a></li>
</ul></nav>		</div><!-- end #footer-info -->
		<span id="copyright" class="add-padding flex-copyright">
				&copy; 2018-2022 <a href="https://reporter.am">The AM Reporter</a>
	    </span>
	</div>	
	<!-- Begin Internal Tracking Pixel 2 -->
		<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=97311112&PostDate=2022-10-29&type=f&id=13030201&domain=reporter.am&referrer=' + encodeURIComponent(document.referrer) + '" alt="" width="1" height="1" style="float:left;" />');</script>
		<!-- End Internal Tracking Pixel 2-->
</footer>
		</div>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3019647-37"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3019647-37');
</script>
<!-- End GA -->

<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1" alt=""></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of Site Specific StatCounter Code -->
<script type="text/javascript">
var sc_project=12743975; 
var sc_invisible=1; 
var sc_security="f7635617"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/12743975/0/f7635617/1/" height="1" width="1"  alt=""></noscript>
<!-- End of Site Specific StatCounter Code -->

	</body>
</html>
