<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />

<meta name="theme-color" content="#dd3333"/>
 

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>

<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Lato&display=swap" rel="stylesheet">


<style>

:root {
  --header-background: #ffffff;
  --button-background: #dd3333;
  --button-background-2: #751919;
  --button-hover-background: #ff3d3d;
  --button-hover-background-2: #ba2a2a;
  --button-text-color: #fff;
  --link-color: #c20f0f;
  --link-hover-color: #8e0b0b;
  --link-text-decoration: none; /* text field */
  --hover-link-text-decoration: underline; /* text field */
  --menu-background: #8e0000;
  --menu-background-2: #490c0c;
  --menu-text-color: #fff;
  --menu-active-hover-background: #000000;
  --menu-active-hover-text-color: #fff;
  --top-menu-background: #000000;
  --top-menu-link-color: #ffffff;
  --top-menu-link-hover-color: #a5a5a5;
  --accent-color: #dd3333;
  --accent-color-2: #871f1f;
  --sidebar-h3-color: #000000;
  --light-gray-color:#eff2f4;
  --light-gray-link-color:#eff2f4;
  --light-gray-link-hover-color:#eff2f4;
  --list-item-bottom-border: solid 1px #eff2f4;
  --border-radius: 0;
  --border-radius-small-items: 0;
  --H1-font: bold 2em/1.3 "Lato",sans-serif;
  --H2-font:  bold 1.3em/1.3 "Lato",sans-serif;
  --H3-font:  bold uppercase 1.1em/1.3 "Lato",sans-serif;
  --body-font: 15px "Lato",sans-serif;
  --menu-font: 1em "Lato", sans-serif;
  --box-shadow: 0px 0px 1px 0px #eff2f4; 
  --body-background: #4f4f4f;
  --body-background-2: #e0e0e0;
  --body-font-color: #000;

}


body {
	font: var(--body-font);
    background: var(--body-background);
	color: var(--body-font-color);
	 
		
	background: -moz-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -webkit-gradient(left top,left bottom,color-stop(0%, var(--body-background)),color-stop(100%, var(--body-background-2)));
    background: -webkit-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -o-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -ms-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: linear-gradient(to bottom, var(--body-background) 0%, var(--body-background-2) 100%);
		
    background-attachment: fixed;
    background-size: cover;
}

</style>
<link rel="stylesheet" href="https://reporter.am/wp-content/themes/responsalambre/style.css?v=2021abcdefghij" type="text/css" media="screen">
	
<link href="https://reporter.am/feed" rel="alternate" title="The AM Reporter RSS Feed" type="application/rss+xml" />
<link href="https://reporter.am/feed/atom" rel="alternate" title="The AM Reporter Atom Feed" type="application/atom+xml" />
<link href="https://reporter.am/xmlrpc.php" rel="pingback" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://reporter.am/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="https://api.w.org/" href="https://reporter.am/wp-json/" /><link rel="alternate" type="application/json" href="https://reporter.am/wp-json/wp/v2/posts/678224" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://reporter.am/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://reporter.am/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://reporter.am/2022/09/30/prothena-nasdaqprta-rating-increased-to-buy-at-bank-of-america.html" />
<link rel='shortlink' href='https://reporter.am/?p=678224' />
<link rel="alternate" type="application/json+oembed" href="https://reporter.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freporter.am%2F2022%2F09%2F30%2Fprothena-nasdaqprta-rating-increased-to-buy-at-bank-of-america.html" />
<link rel="alternate" type="text/xml+oembed" href="https://reporter.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freporter.am%2F2022%2F09%2F30%2Fprothena-nasdaqprta-rating-increased-to-buy-at-bank-of-america.html&#038;format=xml" />
<link rel="manifest" href="https://reporter.am/manifest.json"><link rel="icon" href="https://reporter.am/wp-content/uploads/2022/04/cropped-decay-mag-logo-02-32x32.png" sizes="32x32" />
<link rel="icon" href="https://reporter.am/wp-content/uploads/2022/04/cropped-decay-mag-logo-02-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://reporter.am/wp-content/uploads/2022/04/cropped-decay-mag-logo-02-180x180.png" />
<meta name="msapplication-TileImage" content="https://reporter.am/wp-content/uploads/2022/04/cropped-decay-mag-logo-02-270x270.png" />

<!-- Start Meta Data -->
<title>Prothena (NASDAQ:PRTA) Rating Increased to Buy at Bank of America - The AM Reporter</title>
<meta name="description" content="Read Prothena (NASDAQ:PRTA) Rating Increased to Buy at Bank of America at The AM Reporter"/>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="Prothena (NASDAQ:PRTA &#8211; Get Rating) was upgraded by investment analysts at Bank of America from a &#8220;neutral&#8221; rating to a &#8220;buy&#8221; rating in a research note issued on Wednesday, MarketBeat Ratings reports. The brokerage currently has a $65.00 target price on the biotechnology company&#8217;s stock, up from their previous target price of $45.00. Bank of [&hellip;]" />
<meta name="author" content="AM Reporter Staff">
<meta name="news_keywords" content="Prothena,NASDAQ:PRTA,PRTA,Medical,Upgrade,Bank of America Co." />
<meta name="keywords" content="Prothena,NASDAQ:PRTA,PRTA,Medical,Upgrade,Bank of America Co." />
<meta name="ticker" content="NASDAQ:PRTA" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@MarketBeatCom" />
<meta name="twitter:title" content="Prothena (NASDAQ:PRTA) Rating Increased to Buy at Bank of America"/>
<meta name="twitter:description" content="Prothena (NASDAQ:PRTA &#8211; Get Rating) was upgraded by investment analysts at Bank of America from a &#8220;neutral&#8221; rating to a &#8220;buy&#8221; rating in a research note issued on Wednesday, MarketBeat Ratings reports. The brokerage currently has a $65.00 target price on the biotechnology company&#8217;s stock, up from their previous target price of $45.00. Bank of [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/prothena-corp-logo.png&amp;w=240&amp;h=240&amp;zc=2" />

<!-- Open Graph Data -->
<meta property="og:title" content="Prothena (NASDAQ:PRTA) Rating Increased to Buy at Bank of America" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://reporter.am/2022/09/30/prothena-nasdaqprta-rating-increased-to-buy-at-bank-of-america.html" />
<meta property="og:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/prothena-corp-logo.png&amp;w=240&amp;h=240&amp;zc=2" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="240" />
<meta property="og:description" content="Prothena (NASDAQ:PRTA &#8211; Get Rating) was upgraded by investment analysts at Bank of America from a &#8220;neutral&#8221; rating to a &#8220;buy&#8221; rating in a research note issued on Wednesday, MarketBeat Ratings reports. The brokerage currently has a $65.00 target price on the biotechnology company&#8217;s stock, up from their previous target price of $45.00. Bank of [&hellip;]" />
<meta property="og:site_name" content="The AM Reporter" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2022-09-30T07:30:43+0000" />
<meta property="article:modified_time" content="2022-09-30T07:30:43+0000" />
<meta property="article:tag" content="NASDAQ:PRTA" />
<meta property="article:tag" content="Prothena,NASDAQ:PRTA,PRTA,Medical,Upgrade,Bank of America Co." />
<meta property="article:section" content="Economics" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'reporter.am';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "a02f0091-adba-4d48-996d-2f723eed6aa8",
      safari_web_id: '', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}  </script>



<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>


	
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=2021"></script>
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: false
     });
</script>

</head>
<body>
<div id="wrap">
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=60"></script>
	
<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=12"/>
	
	
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-The AM Reporter', 'reporter.am', 'NASDAQ:PRTA', 'Prothena', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/prothena-corp-logo.png');</script>
	<!-- End MarketBeat Modern Popup -->
	
<a class="skip-link scroll" href="#main">Skip to main content</a>
<header>
	<div class="width-limiter background-light top-menu-bar">
		<div style='color:#222;text-align:right;'>
			<nav class="navigation top-menu" aria-label="Utility Links"><ul id="menu-top-menu" class="menu"><li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="http://decaymag.com/">Home</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-28"><a href="https://reporter.am/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://reporter.am/contact-us">Contact Us</a></li>
</ul></nav>		</div>
   </div>
<!-- start for mobile menu -->
<div class="width-limiter top-mobile-menu" id='mobile-logo-bar'>
	 <label for="nav-trigger" style="display:inline-block; width:30vw; color:#12424d;vertical-align:middle;">&#9776;</label> 
	 <a style='vertical-align:middle;width:33vw;display:inline-block;text-align:center;padding:5px;' href="https://reporter.am"><img style='width:120px' src="https://reporter.am/wp-content/uploads/2022/07/am-reporter-2.png" alt="The AM Reporter logo" width="1063" height="300"></a>
	</div>
	<div class="width-limiter" style="min-height: 5px;" id='mobile-menu-bar'>
		
                	<input type="checkbox" id="nav-trigger" class="navOpen" />
                
                	<div class="mobile-nav nice-scroll">
                		
							
                			
                			<nav class="mobile-menu" aria-label="Category Mobile Menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://reporter.am/category/nation">Nation</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://reporter.am/category/world">World</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://reporter.am/category/entertainment">Entertainment</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="https://reporter.am/category/economics">Economics</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://reporter.am/category/sports">Sports</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://reporter.am/category/health">Health</a></li>
</ul></nav>                			<nav class="mobile-menu" aria-label="Utility Mobile Menu"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="http://decaymag.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-28"><a href="https://reporter.am/privacy-policy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://reporter.am/contact-us">Contact Us</a></li>
</ul></nav>                			
                			<form class="mobile-search" id="mobileSearchForm" action="https://reporter.am/" method="get">
                				<div class="search">
                					<input id="s" style='margin-left:0;' class="searchinput" aria-label="Search Keywords" name="s" onclick="this.value='';" type="text" />
                					<input class="searchsubmit" type="submit" value="SEARCH" />
                				</div>
                			</form>
						<div>
	
						</div>
                	</div>
		
	</div>
<!-- end for mobile menu -->
	<div class="width-limiter add-padding flex-container"><!-- start: width-limiter with logo and space for alternate header unit -->
		
		<a class="logo-link flex-logo" id="header-logo-link" href="https://reporter.am" title="The AM Reporter"><img id="logo" src="https://reporter.am/wp-content/uploads/2022/07/am-reporter-2.png" alt="The AM Reporter logo" width="1063" height="300"></a>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit" class="flex-header-ad">
	<iframe class="large-show" src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="110" frameborder="no" scrolling="no" style="width: 100%;overflow:hidden;" title="Ad"></iframe>
	<iframe class="small-show" src="https://marketbeat.com/scripts/SidebarAdNewsSites.ashx" width="336" height="280" frameborder="no"scrolling="no" style="overflow:hidden;margin:0 auto;" title="Ad"></iframe>
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter flex-container" id="nav-main">
			
			<!-- start main category menu -->
			
			<div class="flex-nav">
			   
			  



			<nav class="navigation" aria-label="Main Menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://reporter.am/category/nation">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://reporter.am/category/world">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://reporter.am/category/entertainment">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="https://reporter.am/category/economics">Economics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://reporter.am/category/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://reporter.am/category/health">Health</a></li>
</ul></nav>			
			</div>
				<form class="flex-search" id="searchform" action="https://reporter.am/" method="get">
					<div class="search">
						<input id="s-main" class="searchinput" name="s" aria-label="Search Keywords" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
					
				</form><!-- end: searchform -->
		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content flex-container">
		

		<main class="flex-main" id="main">
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://reporter.am/2022/09/30/prothena-nasdaqprta-rating-increased-to-buy-at-bank-of-america.html" />
				<h1 itemprop="headline" class="page-title">Prothena (NASDAQ:PRTA) Rating Increased to Buy at Bank of America</h1>

				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://reporter.am/author/admin" title="Posts by AM Reporter Staff" rel="author">AM Reporter Staff</a></span></span> on <span itemprop="datePublished dateModified" content="2022-09-30T07:30:43+0000">Sep 30th, 2022</span>
				</p><!--end .postmeta-->

				<div class="social-shares">
					
					
		 
			
					<a title="Share on Twitter" rel="noopener nofollow" target="_blank" style="background: #1DA1F2;" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Freporter.am&ref_src=twsrc%5Etfw&text=Prothena%20%28NASDAQ%3APRTA%29%20Rating%20Increased%20to%20Buy%20at%20Bank%20of%20America%20%24PRTA&tw_p=tweetbutton&url=https%3A%2F%2Freporter.am%2F2022%2F09%2F30%2Fprothena-nasdaqprta-rating-increased-to-buy-at-bank-of-america.html&via=MarketBeatCom"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg></span><span class="share-title">Share on Twitter</span></a>
					
					
	<a title="Share on Facebook" rel="noopener nofollow" target="_blank" style="background:#4267B2;" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Freporter.am%2F2022%2F09%2F30%2Fprothena-nasdaqprta-rating-increased-to-buy-at-bank-of-america.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg></span><span class="share-title">Share on Facebook</span></a>
				 
<a title="Share on LinkedIn" rel="noopener nofollow" target="_blank" style="background: #0067b1;" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Freporter.am%2F2022%2F09%2F30%2Fprothena-nasdaqprta-rating-increased-to-buy-at-bank-of-america.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg></span><span class="share-title">Share on LinkedIn</span></a>
				 
				<a title="Share on Stocktwits" rel="noopener nofollow" style="background:#228dff;" href="https://api.stocktwits.com/widgets/share?via=MarketBeat&amp;body=Prothena%20%28NASDAQ%3APRTA%29%20Rating%20Increased%20to%20Buy%20at%20Bank%20of%20America%20%24PRTA" title="Share on StockTwits"><span class="share-button"><svg style="fill:#fff;" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"  width="24" height="24" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve"><polygon class="st0" points="21.98,17.75 21.98,13.29 14.54,9.67 21.98,6.19 21.98,1.84 9.02,8.45 9.02,11.12 "/><polygon class="st0" points="9.07,13.19 9.07,17.65 16.49,21.27 9.07,24.76 9.07,29.1 21.98,22.49 21.98,19.82 "/></svg></span><span class="share-title">Share on Stocktwits</span></a>
					
</div>
<div style="clear:both"></div>
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
				<iframe src="https://www.marketbeat.com/scripts/TextAdNewsSites.ashx?color=dd3333" frameborder=no width="100%" height="35" scrolling="no" title="Advertisement"></iframe>

					<p><img height="150" width="250" src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&h=150&zc=2&src=https://www.marketbeat.com/logos/prothena-corp-logo.png" alt="Prothena logo" title="Prothena" class="companylogo" /><span>Prothena (<a href='https://www.marketbeat.com/stocks/NASDAQ/PRTA/'>NASDAQ:PRTA</a> &#8211; <a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=PRTA&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=PRTA&#038;utm_content=text_link'>Get Rating</a>)</span> was upgraded by investment analysts at <a href='http://g.gituy.com/cgi/r?;n=203;c=1626483;s=7273;x=7936;f=201611071631130;u=j;z=TIMESTAMP;src=639762;'>Bank of America</a> from a &#8220;neutral&#8221; rating to a &#8220;buy&#8221; rating in a research note issued on Wednesday, <a href="https://www.marketbeat.com/" target="_blank" rel="noopener">MarketBeat Ratings</a> reports. The brokerage currently has a $65.00 target price on the biotechnology company&#8217;s stock, up from their previous target price of $45.00. <a href='http://g.gituy.com/cgi/r?;n=203;c=1626483;s=7273;x=7936;f=201611071631130;u=j;z=TIMESTAMP;src=639762;'>Bank of America</a>&#8216;s price objective indicates a potential upside of 9.30% from the stock&#8217;s current price.</p>
<p>Separately, JMP Securities lifted their price objective on Prothena from $50.00 to $81.00 in a report on Wednesday. One research analyst  has rated the stock with a hold rating and four have given a buy rating to the company. According to data from MarketBeat, Prothena presently has a consensus rating of &#8220;Moderate Buy&#8221; and a consensus price target of $76.20.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-The AM Reporter"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:PRTA" />    <label for="InPostRegistrationEmail">Get <b>Prothena</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 0.9em;line-height: 1em;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" class="button" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;font-size: 0.9em;font-weight: 700;line-height: 1em;padding: 6px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>


<h2>Prothena Price Performance</h2>
<p><a href='https://www.marketbeat.com/stocks/NASDAQ/PRTA/price-target/' target='_blank' rel="noopener">NASDAQ:PRTA</a> opened at $59.47 on Wednesday. Prothena has a fifty-two week low of $21.06 and a fifty-two week high of $74.32. The stock has a market capitalization of $2.79 billion, a PE ratio of -247.79 and a beta of 1.33. The business&#8217;s 50-day simple moving average is $31.23 and its 200-day simple moving average is $30.82. </p>
<p>
		  <div class="in-article-ad" class="width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no" title="Offer"></iframe>
</div>


                 Prothena (<a href='https://www.marketbeat.com/stocks/NASDAQ/PRTA/'>NASDAQ:PRTA</a> &#8211; <a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=PRTA&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=PRTA&#038;utm_content=text_link'>Get Rating</a>) last released its quarterly earnings data on Monday, August 8th. The biotechnology company reported ($0.88) earnings per share for the quarter, missing the consensus estimate of ($0.51) by ($0.37). Prothena had a negative net margin of 1.03% and a negative return on equity of 0.33%. The business had revenue of $1.31 million for the quarter, compared to the consensus estimate of $20.12 million.  On average, research analysts expect that  Prothena will post -2.57 earnings per share for the current year. </p>
<h2>Insider Buying and Selling at Prothena</h2>
<p>In other Prothena news, CFO Tran Nguyen sold 10,000 shares of the business&#8217;s stock in a transaction that occurred on Wednesday, September 21st. The stock was sold at an average price of $30.75, for a total value of $307,500.00. Following the sale, the chief financial officer now owns 3,200 shares in the company, valued at approximately $98,400. The transaction was disclosed in a document filed with the Securities &amp; Exchange Commission, which is available at <a href='http://www.sec.gov/Archives/edgar/data/1457013/000114036122034587/xslF345X03/form4.xml' target='_blank' rel="noopener">this hyperlink</a>. In other Prothena news, insider Hideki Garren sold 8,000 shares of the business&#8217;s stock in a transaction that occurred on Wednesday, July 6th. The stock was sold at an average price of $30.00, for a total transaction of $240,000.00. The transaction was disclosed in a document filed with the SEC, which is accessible through <a href='http://www.sec.gov/Archives/edgar/data/1559053/000156761922013840/xslF345X03/doc1.xml' target='_blank' rel="noopener">the SEC website</a>. Also, CFO Tran Nguyen sold 10,000 shares of the business&#8217;s stock in a transaction that occurred on Wednesday, September 21st. The stock was sold at an average price of $30.75, for a total value of $307,500.00. Following the transaction, the chief financial officer now directly owns 3,200 shares in the company, valued at approximately $98,400. The disclosure for this sale can be found <a href='http://www.sec.gov/Archives/edgar/data/1457013/000114036122034587/xslF345X03/form4.xml' target='_blank' rel="noopener">here</a>. In the last quarter, insiders have sold 148,498 shares of company stock worth $4,750,606. Corporate insiders own  31.20% of the company&#8217;s stock. </p>
<h2>Institutional Inflows and Outflows</h2>
<p>Institutional investors have recently made changes to their positions in the stock. FMR LLC increased its holdings in shares of  Prothena by 9.3% during the 2nd quarter. FMR LLC now owns 2,925,398 shares of the biotechnology company&#8217;s stock worth $79,425,000 after acquiring an additional 249,784 shares during the last quarter.  State Street Corp increased its holdings in shares of  Prothena by 20.0% during the 1st quarter. State Street Corp now owns 2,367,583 shares of the biotechnology company&#8217;s stock worth $86,583,000 after acquiring an additional 394,633 shares during the last quarter.  First Light Asset Management LLC increased its holdings in shares of  Prothena by 5.4% during the 2nd quarter. First Light Asset Management LLC now owns 1,938,183 shares of the biotechnology company&#8217;s stock worth $52,622,000 after acquiring an additional 99,635 shares during the last quarter.  Dimensional Fund Advisors LP increased its holdings in shares of  Prothena by 0.4% during the 1st quarter. Dimensional Fund Advisors LP now owns 1,505,156 shares of the biotechnology company&#8217;s stock worth $55,044,000 after acquiring an additional 6,619 shares during the last quarter.  Finally, Renaissance Technologies LLC grew its holdings in  Prothena by 74.0% in the 2nd quarter. Renaissance Technologies LLC now owns 686,000 shares of the biotechnology company&#8217;s stock valued at $18,625,000 after buying an additional 291,800 shares in the last quarter. Institutional investors and hedge funds own  93.92% of the company&#8217;s stock. </p>
<h2 style='display:inline-block'>Prothena Company Profile</h2>
<p> (<a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=PRTA&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=PRTA&#038;utm_content=text_link'>Get Rating</a>)</p>
<p>Prothena Corporation plc, a late-stage clinical company, focuses on discovery and development of novel therapies for life-threatening diseases in the United States. The company is involved in developing Birtamimab, an investigational humanized antibody that is in Phase III clinical trial for the treatment of AL amyloidosis; Prasinezumab, a humanized monoclonal antibody, which is in Phase IIb clinical trial for the treatment of Parkinson&#x27;s disease; PRX004 that completed Phase I clinical trial for the treatment of Transthyretin amyloidosis; and PRX005, which is in Phase I clinical trial for the treatment of Alzheimer&#x27;s disease.</p>
<h2>Recommended Stories</h2>
<ul>
<li><a href='https://report.stocknews.com/sign-up/ticker/?ticker=PRTA&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=PRTA&#038;utm_content=text_link' target='_blank' rel="noopener">Get a free copy of the StockNews.com research report on Prothena (PRTA)</a></li>
<li><a href='https://www.marketbeat.com/originals/humana-proves-vertically-integrated-healthcare-works/' target='_blank' rel="noopener">Humana Proves Vertically Integrated Healthcare Works</a></li>
<li><a href='https://www.marketbeat.com/originals/this-small-cap-healthcare-name-is-outperforming-its-index/' target='_blank' rel="noopener">This Small-Cap Healthcare Name Is Outperforming Its Index</a></li>
<li><a href='https://www.marketbeat.com/originals/2-casino-stocks-worth-taking-a-look-at/' target='_blank' rel="noopener">2 Casino Stocks Worth Taking a Look At</a></li>
<li><a href='https://www.marketbeat.com/originals/what-cintas-can-teach-investors-about-this-bear-market/' target='_blank' rel="noopener">What Cintas Can Teach Investors About This Bear Market? </a></li>
<li><a href='https://www.marketbeat.com/originals/blackberry-stock-declines-as-results-come-in-lukewarm-once-again/' target='_blank' rel="noopener">Blackberry Stock Declines As Results Come In Lukewarm Once Again</a></li>
</ul>
<p><!--ViewCount:ArticleHistoryID=95886370&PostDate=2022-9-30&type=a&tertiary=1&id=1823000--></p>
<p><!--Keyword: Prothena,NASDAQ:PRTA,PRTA,Medical,Upgrade,Bank of America Co.--><!--Ratings:4,4,NASDAQ:PRTA--></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Prothena Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Prothena and related companies with <a href="/daily-email-updates-basic/?symbol=NASDAQ:PRTA&c=Prothena" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address" class="signup" />
<input type="hidden" id="Hidden3" name="RegistrationCode" value="The AM Reporter-Footer" />
<input type="hidden" id="Hidden4" name="RegisterTicker" value="NASDAQ:PRTA" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=500&h=300&zc=2&src=https://www.marketbeat.com/logos/prothena-corp-logo.png" />
 					<meta itemprop="width" content="500">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					 	<meta itemprop="url" content="https://reporter.am/wp-content/uploads/2022/07/am-reporter-2.png">
						  						 <meta itemprop="width" content="1063">
						 <meta itemprop="height" content="300">
					 </div>
					<meta itemprop="name" content="The AM Reporter"/>
					<meta itemprop="url" content="https://reporter.am" />
 				</div>
				<!-- end article metadata -->
			</article>


<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx" title="More Headlines"></iframe>
<!-- More on MarketBeat -->

<!--  below post unit position -->
		

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://reporter.am/2022/09/30/kona-grill-otcmktskonaq-and-restaurant-brands-international-nyseqsr-critical-review.html" rel="prev"><div class="previous"><h2 class="h4">&laquo; PREVIOUS HEADLINE</h2><p>Kona Grill (OTCMKTS:KONAQ) and Restaurant Brands International (NYSE:QSR) Critical Review</p></div></a>				<a href="https://reporter.am/2022/09/30/short-interest-in-yellow-cake-plc-otcmktsyllxf-decreases-by-31-5.html" rel="next"><div class="next"><h2 class="h4">NEXT HEADLINE &raquo;</h2><p>Short Interest in Yellow Cake plc (OTCMKTS:YLLXF) Decreases By 31.5%</p></div></a>			
			</nav><!-- end previous and next article links -->
			
		
		<div id="latest-news">
				
				<h2>You might be interested in:</h2>
			 				 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/united-natural-foods-inc-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Deutsche Bank Aktiengesellschaft Trims United Natural Foods  Target Price to $46.00" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/09/30/deutsche-bank-aktiengesellschaft-trims-united-natural-foods-nyseunfi-target-price-to-46-00.html" rel="bookmark">Deutsche Bank Aktiengesellschaft Trims United Natural Foods  Target Price to $46.00</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/blackberry-limited-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="BlackBerry  PT Lowered to $6.00" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/09/30/blackberry-nysebb-pt-lowered-to-6-00.html" rel="bookmark">BlackBerry  PT Lowered to $6.00</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/images/flyonthewall.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="HC Wainwright Boosts Equillium  Price Target to $20.00" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/09/30/hc-wainwright-boosts-equillium-nasdaqeq-price-target-to-20-00.html" rel="bookmark">HC Wainwright Boosts Equillium  Price Target to $20.00</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/e-l-financial-co-limited-logo.png?v=20210909091846&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="E-L Financial  Stock Price Passes Below 50 Day Moving Average of $877.95" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/09/30/e-l-financial-tseelf-stock-price-passes-below-50-day-moving-average-of-877-95.html" rel="bookmark">E-L Financial  Stock Price Passes Below 50 Day Moving Average of $877.95</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/unite-group-logo.gif&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Unite Group  Sets New 1-Year Low at $792.50" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/09/30/unite-group-lonutg-sets-new-1-year-low-at-792-50.html" rel="bookmark">Unite Group  Sets New 1-Year Low at $792.50</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/morgan-sindall-group-plc-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Morgan Sindall Group  Reaches New 1-Year Low at $1,480.00" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/09/30/morgan-sindall-group-lonmgns-reaches-new-1-year-low-at-1480-00.html" rel="bookmark">Morgan Sindall Group  Reaches New 1-Year Low at $1,480.00</a>
				</div>
	 						</div><!-- end latest news -->

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
<aside class="flex-sidebar">
<div class="flex-container">	
<div class="sidebar-section">
	
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no" title="More Articles"></iframe><br><br>
	
<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>
<!-- end first square unit -->

<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>	
<!-- end second square unit -->
		
</div>	
<div class="sidebar-section">
<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
<div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Prothena</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Prothena with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" style='width:100%' name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address">
        <input type="hidden" id="Hidden7" name="RegistrationCode" value="The AM Reporter-Sidebar">
        <input type="hidden" id="Hidden8" name="RegisterTicker" value="NASDAQ:PRTA" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:100%;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->
	
<!-- optional social media -->
	
	
<!-- end optional social media -->

<!-- sidebar unit position -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent News</h3>
            <ul>
                        <li class="recent-posts"><a href="https://reporter.am/2022/09/30/deutsche-bank-aktiengesellschaft-trims-united-natural-foods-nyseunfi-target-price-to-46-00.html">Deutsche Bank Aktiengesellschaft Trims United Natural Foods (NYSE:UNFI) Target Price to $46.00</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/09/30/blackberry-nysebb-pt-lowered-to-6-00.html">BlackBerry (NYSE:BB) PT Lowered to $6.00</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/09/30/hc-wainwright-boosts-equillium-nasdaqeq-price-target-to-20-00.html">HC Wainwright Boosts Equillium (NASDAQ:EQ) Price Target to $20.00</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/09/30/e-l-financial-tseelf-stock-price-passes-below-50-day-moving-average-of-877-95.html">E-L Financial (TSE:ELF) Stock Price Passes Below 50 Day Moving Average of $877.95</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/09/30/unite-group-lonutg-sets-new-1-year-low-at-792-50.html">Unite Group (LON:UTG) Sets New 1-Year Low at $792.50</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/09/30/morgan-sindall-group-lonmgns-reaches-new-1-year-low-at-1480-00.html">Morgan Sindall Group (LON:MGNS) Reaches New 1-Year Low at $1,480.00</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/09/30/severn-trent-lonsvt-reaches-new-1-year-low-at-2324-00.html">Severn Trent (LON:SVT) Reaches New 1-Year Low at $2,324.00</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/09/30/the-mercantile-investment-trust-lonmrc-reaches-new-12-month-low-at-167-60.html">The Mercantile Investment Trust (LON:MRC) Reaches New 12-Month Low at $167.60</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/09/30/hammerson-lonhmso-hits-new-12-month-low-at-17-84.html">Hammerson (LON:HMSO) Hits New 12-Month Low at $17.84</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/09/30/associated-british-foods-lonabf-sets-new-52-week-low-at-1240-50.html">Associated British Foods (LON:ABF) Sets New 52-Week Low at $1,240.50</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/09/30/titanium-transportation-group-cvettr-stock-price-passes-below-50-day-moving-average-of-2-42.html">Titanium Transportation Group (CVE:TTR) Stock Price Passes Below 50 Day Moving Average of $2.42</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/09/30/dechra-pharmaceuticals-londph-hits-new-1-year-low-at-2554-00.html">Dechra Pharmaceuticals (LON:DPH) Hits New 1-Year Low at $2,554.00</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/09/30/britvic-lonbvic-reaches-new-52-week-low-at-705-50.html">Britvic (LON:BVIC) Reaches New 52-Week Low at $705.50</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/09/30/cogent-biosciences-nasdaqcogt-stock-price-passes-below-50-day-moving-average-of-14-53.html">Cogent Biosciences (NASDAQ:COGT) Stock Price Passes Below 50-Day Moving Average of $14.53</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/09/30/easyjet-lonezj-sets-new-12-month-low-at-284-00.html">easyJet (LON:EZJ) Sets New 12-Month Low at $284.00</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/09/30/primary-health-properties-lonphp-hits-new-52-week-low-at-110-20.html">Primary Health Properties (LON:PHP) Hits New 52-Week Low at $110.20</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/09/30/cordiant-digital-infrastructure-loncord-hits-new-52-week-low-at-96-00.html">Cordiant Digital Infrastructure (LON:CORD) Hits New 52-Week Low at $96.00</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/09/30/the-european-smaller-companies-trust-lonesct-reaches-new-52-week-low-at-125-00.html">The European Smaller Companies Trust (LON:ESCT) Reaches New 52-Week Low at $125.00</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/09/30/shaftesbury-lonshb-hits-new-52-week-low-at-343-60.html">Shaftesbury (LON:SHB) Hits New 52-Week Low at $343.60</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/09/30/genuit-group-longen-hits-new-52-week-low-at-292-00.html">Genuit Group (LON:GEN) Hits New 52-Week Low at $292.00</a></li>
                        </ul>
        </div>  
</div>
</div>
<!-- end recent posts -->
</aside><!--end #sidebar-->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
	<div class="width-limiter flex-container">
		<div id="footer-info" class="add-padding flex-nav">
			<nav class="navigation" aria-label="Category Links"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://reporter.am/category/nation">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://reporter.am/category/world">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://reporter.am/category/entertainment">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="https://reporter.am/category/economics">Economics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://reporter.am/category/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://reporter.am/category/health">Health</a></li>
</ul></nav>		</div><!-- end #footer-info -->
		<span id="copyright" class="add-padding flex-copyright">
				&copy; 2018-2022 <a href="https://reporter.am">The AM Reporter</a>
	    </span>
	</div>	
	<!-- Begin Internal Tracking Pixel 2 -->
		<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=95888147&PostDate=2022-9-30&type=h&secondary=1&id=1821874&domain=reporter.am&referrer=' + encodeURIComponent(document.referrer) + '" alt="" width="1" height="1" style="float:left;" />');</script>
		<!-- End Internal Tracking Pixel 2-->
</footer>
		</div>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3019647-37"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3019647-37');
</script>
<!-- End GA -->

<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1" alt=""></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of Site Specific StatCounter Code -->
<script type="text/javascript">
var sc_project=12743975; 
var sc_invisible=1; 
var sc_security="f7635617"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/12743975/0/f7635617/1/" height="1" width="1"  alt=""></noscript>
<!-- End of Site Specific StatCounter Code -->

	</body>
</html>
