<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />

<meta name="theme-color" content="#dd3333"/>
 

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>

<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Lato&display=swap" rel="stylesheet">


<style>

:root {
  --header-background: #ffffff;
  --button-background: #dd3333;
  --button-background-2: #751919;
  --button-hover-background: #ff3d3d;
  --button-hover-background-2: #ba2a2a;
  --button-text-color: #fff;
  --link-color: #c20f0f;
  --link-hover-color: #8e0b0b;
  --link-text-decoration: none; /* text field */
  --hover-link-text-decoration: underline; /* text field */
  --menu-background: #8e0000;
  --menu-background-2: #490c0c;
  --menu-text-color: #fff;
  --menu-active-hover-background: #000000;
  --menu-active-hover-text-color: #fff;
  --top-menu-background: #000000;
  --top-menu-link-color: #ffffff;
  --top-menu-link-hover-color: #a5a5a5;
  --accent-color: #dd3333;
  --accent-color-2: #871f1f;
  --sidebar-h3-color: #000000;
  --light-gray-color:#eff2f4;
  --light-gray-link-color:#eff2f4;
  --light-gray-link-hover-color:#eff2f4;
  --list-item-bottom-border: solid 1px #eff2f4;
  --border-radius: 0;
  --border-radius-small-items: 0;
  --H1-font: bold 2em/1.3 "Lato",sans-serif;
  --H2-font:  bold 1.3em/1.3 "Lato",sans-serif;
  --H3-font:  bold uppercase 1.1em/1.3 "Lato",sans-serif;
  --body-font: 15px "Lato",sans-serif;
  --menu-font: 1em "Lato", sans-serif;
  --box-shadow: 0px 0px 1px 0px #eff2f4; 
  --body-background: #4f4f4f;
  --body-background-2: #e0e0e0;
  --body-font-color: #000;

}


body {
	font: var(--body-font);
    background: var(--body-background);
	color: var(--body-font-color);
	 
		
	background: -moz-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -webkit-gradient(left top,left bottom,color-stop(0%, var(--body-background)),color-stop(100%, var(--body-background-2)));
    background: -webkit-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -o-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -ms-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: linear-gradient(to bottom, var(--body-background) 0%, var(--body-background-2) 100%);
		
    background-attachment: fixed;
    background-size: cover;
}

</style>
<link rel="stylesheet" href="https://reporter.am/wp-content/themes/responsalambre/style.css?v=2021abcdefghij" type="text/css" media="screen">
	
<link href="https://reporter.am/feed" rel="alternate" title="The AM Reporter RSS Feed" type="application/rss+xml" />
<link href="https://reporter.am/feed/atom" rel="alternate" title="The AM Reporter Atom Feed" type="application/atom+xml" />
<link href="https://reporter.am/xmlrpc.php" rel="pingback" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://reporter.am/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="https://api.w.org/" href="https://reporter.am/wp-json/" /><link rel="alternate" type="application/json" href="https://reporter.am/wp-json/wp/v2/posts/534704" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://reporter.am/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://reporter.am/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="https://reporter.am/2022/08/30/fiduciary-trust-co-acquires-115-shares-of-workday-inc-nasdaqwday.html" />
<link rel='shortlink' href='https://reporter.am/?p=534704' />
<link rel="alternate" type="application/json+oembed" href="https://reporter.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freporter.am%2F2022%2F08%2F30%2Ffiduciary-trust-co-acquires-115-shares-of-workday-inc-nasdaqwday.html" />
<link rel="alternate" type="text/xml+oembed" href="https://reporter.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freporter.am%2F2022%2F08%2F30%2Ffiduciary-trust-co-acquires-115-shares-of-workday-inc-nasdaqwday.html&#038;format=xml" />
<link rel="manifest" href="https://reporter.am/manifest.json"><link rel="icon" href="https://reporter.am/wp-content/uploads/2022/04/cropped-decay-mag-logo-02-32x32.png" sizes="32x32" />
<link rel="icon" href="https://reporter.am/wp-content/uploads/2022/04/cropped-decay-mag-logo-02-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://reporter.am/wp-content/uploads/2022/04/cropped-decay-mag-logo-02-180x180.png" />
<meta name="msapplication-TileImage" content="https://reporter.am/wp-content/uploads/2022/04/cropped-decay-mag-logo-02-270x270.png" />

<!-- Start Meta Data -->
<title>Fiduciary Trust Co. Acquires 115 Shares of Workday, Inc. (NASDAQ:WDAY) - The AM Reporter</title>
<meta name="description" content="Read Fiduciary Trust Co. Acquires 115 Shares of Workday, Inc. (NASDAQ:WDAY) at The AM Reporter"/>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="Fiduciary Trust Co. increased its position in Workday, Inc. (NASDAQ:WDAY &#8211; Get Rating) by 5.0% in the 1st quarter, HoldingsChannel reports. The institutional investor owned 2,416 shares of the software maker&#8217;s stock after buying an additional 115 shares during the quarter. Fiduciary Trust Co.&#8217;s holdings in Workday were worth $579,000 at the end of the [&hellip;]" />
<meta name="author" content="AM Reporter Staff">
<meta name="news_keywords" content="Workday,NASDAQ:WDAY,WDAY,Computer and Technology,98138H10,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="keywords" content="Workday,NASDAQ:WDAY,WDAY,Computer and Technology,98138H10,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="ticker" content="NASDAQ:WDAY" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@MarketBeatCom" />
<meta name="twitter:title" content="Fiduciary Trust Co. Acquires 115 Shares of Workday, Inc. (NASDAQ:WDAY)"/>
<meta name="twitter:description" content="Fiduciary Trust Co. increased its position in Workday, Inc. (NASDAQ:WDAY &#8211; Get Rating) by 5.0% in the 1st quarter, HoldingsChannel reports. The institutional investor owned 2,416 shares of the software maker&#8217;s stock after buying an additional 115 shares during the quarter. Fiduciary Trust Co.&#8217;s holdings in Workday were worth $579,000 at the end of the [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/workday-logo.jpg&amp;w=240&amp;h=240&amp;zc=2" />

<!-- Open Graph Data -->
<meta property="og:title" content="Fiduciary Trust Co. Acquires 115 Shares of Workday, Inc. (NASDAQ:WDAY)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://reporter.am/2022/08/30/fiduciary-trust-co-acquires-115-shares-of-workday-inc-nasdaqwday.html" />
<meta property="og:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/workday-logo.jpg&amp;w=240&amp;h=240&amp;zc=2" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="240" />
<meta property="og:description" content="Fiduciary Trust Co. increased its position in Workday, Inc. (NASDAQ:WDAY &#8211; Get Rating) by 5.0% in the 1st quarter, HoldingsChannel reports. The institutional investor owned 2,416 shares of the software maker&#8217;s stock after buying an additional 115 shares during the quarter. Fiduciary Trust Co.&#8217;s holdings in Workday were worth $579,000 at the end of the [&hellip;]" />
<meta property="og:site_name" content="The AM Reporter" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2022-08-30T14:54:42+0000" />
<meta property="article:modified_time" content="2022-08-30T14:54:42+0000" />
<meta property="article:tag" content="NASDAQ:WDAY" />
<meta property="article:tag" content="Workday,NASDAQ:WDAY,WDAY,Computer and Technology,98138H10,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta property="article:section" content="Economics" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'reporter.am';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "a02f0091-adba-4d48-996d-2f723eed6aa8",
      safari_web_id: '', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}  </script>



<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>


	
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=2021"></script>
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: false
     });
</script>

</head>
<body>
<div id="wrap">
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=60"></script>
	
<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=12"/>
	
	
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-The AM Reporter', 'reporter.am', 'NASDAQ:WDAY', 'Workday', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/workday-logo.jpg');</script>
	<!-- End MarketBeat Modern Popup -->
	
<a class="skip-link scroll" href="#main">Skip to main content</a>
<header>
	<div class="width-limiter background-light top-menu-bar">
		<div style='color:#222;text-align:right;'>
			<nav class="navigation top-menu" aria-label="Utility Links"><ul id="menu-top-menu" class="menu"><li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="http://decaymag.com/">Home</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-28"><a href="https://reporter.am/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://reporter.am/contact-us">Contact Us</a></li>
</ul></nav>		</div>
   </div>
<!-- start for mobile menu -->
<div class="width-limiter top-mobile-menu" id='mobile-logo-bar'>
	 <label for="nav-trigger" style="display:inline-block; width:30vw; color:#12424d;vertical-align:middle;">&#9776;</label> 
	 <a style='vertical-align:middle;width:33vw;display:inline-block;text-align:center;padding:5px;' href="https://reporter.am"><img style='width:120px' src="https://reporter.am/wp-content/uploads/2022/07/am-reporter-2.png" alt="The AM Reporter logo" width="1063" height="300"></a>
	</div>
	<div class="width-limiter" style="min-height: 5px;" id='mobile-menu-bar'>
		
                	<input type="checkbox" id="nav-trigger" class="navOpen" />
                
                	<div class="mobile-nav nice-scroll">
                		
							
                			
                			<nav class="mobile-menu" aria-label="Category Mobile Menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://reporter.am/category/nation">Nation</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://reporter.am/category/world">World</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://reporter.am/category/entertainment">Entertainment</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="https://reporter.am/category/economics">Economics</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://reporter.am/category/sports">Sports</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://reporter.am/category/health">Health</a></li>
</ul></nav>                			<nav class="mobile-menu" aria-label="Utility Mobile Menu"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="http://decaymag.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-28"><a href="https://reporter.am/privacy-policy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://reporter.am/contact-us">Contact Us</a></li>
</ul></nav>                			
                			<form class="mobile-search" id="mobileSearchForm" action="https://reporter.am/" method="get">
                				<div class="search">
                					<input id="s" style='margin-left:0;' class="searchinput" aria-label="Search Keywords" name="s" onclick="this.value='';" type="text" />
                					<input class="searchsubmit" type="submit" value="SEARCH" />
                				</div>
                			</form>
						<div>
	
						</div>
                	</div>
		
	</div>
<!-- end for mobile menu -->
	<div class="width-limiter add-padding flex-container"><!-- start: width-limiter with logo and space for alternate header unit -->
		
		<a class="logo-link flex-logo" id="header-logo-link" href="https://reporter.am" title="The AM Reporter"><img id="logo" src="https://reporter.am/wp-content/uploads/2022/07/am-reporter-2.png" alt="The AM Reporter logo" width="1063" height="300"></a>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit" class="flex-header-ad">
	<iframe class="large-show" src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="110" frameborder="no" scrolling="no" style="width: 100%;overflow:hidden;" title="Ad"></iframe>
	<iframe class="small-show" src="https://marketbeat.com/scripts/SidebarAdNewsSites.ashx" width="336" height="280" frameborder="no"scrolling="no" style="overflow:hidden;margin:0 auto;" title="Ad"></iframe>
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter flex-container" id="nav-main">
			
			<!-- start main category menu -->
			
			<div class="flex-nav">
			   
			  



			<nav class="navigation" aria-label="Main Menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://reporter.am/category/nation">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://reporter.am/category/world">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://reporter.am/category/entertainment">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="https://reporter.am/category/economics">Economics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://reporter.am/category/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://reporter.am/category/health">Health</a></li>
</ul></nav>			
			</div>
				<form class="flex-search" id="searchform" action="https://reporter.am/" method="get">
					<div class="search">
						<input id="s-main" class="searchinput" name="s" aria-label="Search Keywords" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
					
				</form><!-- end: searchform -->
		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content flex-container">
		

		<main class="flex-main" id="main">
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://reporter.am/2022/08/30/fiduciary-trust-co-acquires-115-shares-of-workday-inc-nasdaqwday.html" />
				<h1 itemprop="headline" class="page-title">Fiduciary Trust Co. Acquires 115 Shares of Workday, Inc. (NASDAQ:WDAY)</h1>

				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://reporter.am/author/admin" title="Posts by AM Reporter Staff" rel="author">AM Reporter Staff</a></span></span> on <span itemprop="datePublished dateModified" content="2022-08-30T14:54:42+0000">Aug 30th, 2022</span>
				</p><!--end .postmeta-->

				<div class="social-shares">
					
					
		 
			
					<a title="Share on Twitter" rel="noopener nofollow" target="_blank" style="background: #1DA1F2;" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Freporter.am&ref_src=twsrc%5Etfw&text=Fiduciary%20Trust%20Co.%20Acquires%20115%20Shares%20of%20Workday%2C%20Inc.%20%28NASDAQ%3AWDAY%29%20%24WDAY&tw_p=tweetbutton&url=https%3A%2F%2Freporter.am%2F2022%2F08%2F30%2Ffiduciary-trust-co-acquires-115-shares-of-workday-inc-nasdaqwday.html&via=MarketBeatCom"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg></span><span class="share-title">Share on Twitter</span></a>
					
					
	<a title="Share on Facebook" rel="noopener nofollow" target="_blank" style="background:#4267B2;" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Freporter.am%2F2022%2F08%2F30%2Ffiduciary-trust-co-acquires-115-shares-of-workday-inc-nasdaqwday.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg></span><span class="share-title">Share on Facebook</span></a>
				 
<a title="Share on LinkedIn" rel="noopener nofollow" target="_blank" style="background: #0067b1;" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Freporter.am%2F2022%2F08%2F30%2Ffiduciary-trust-co-acquires-115-shares-of-workday-inc-nasdaqwday.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg></span><span class="share-title">Share on LinkedIn</span></a>
				 
				<a title="Share on Stocktwits" rel="noopener nofollow" style="background:#228dff;" href="https://api.stocktwits.com/widgets/share?via=MarketBeat&amp;body=Fiduciary%20Trust%20Co.%20Acquires%20115%20Shares%20of%20Workday%2C%20Inc.%20%28NASDAQ%3AWDAY%29%20%24WDAY" title="Share on StockTwits"><span class="share-button"><svg style="fill:#fff;" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"  width="24" height="24" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve"><polygon class="st0" points="21.98,17.75 21.98,13.29 14.54,9.67 21.98,6.19 21.98,1.84 9.02,8.45 9.02,11.12 "/><polygon class="st0" points="9.07,13.19 9.07,17.65 16.49,21.27 9.07,24.76 9.07,29.1 21.98,22.49 21.98,19.82 "/></svg></span><span class="share-title">Share on Stocktwits</span></a>
					
</div>
<div style="clear:both"></div>
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
				<iframe src="https://www.marketbeat.com/scripts/TextAdNewsSites.ashx?color=dd3333" frameborder=no width="100%" height="35" scrolling="no" title="Advertisement"></iframe>

					<p><img height="150" width="250" src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&h=150&zc=2&src=https://www.marketbeat.com/logos/workday-logo.jpg" alt="Workday logo" title="Workday" class="companylogo" />Fiduciary Trust Co. increased its position in  Workday, Inc. (<a href="https://www.marketbeat.com/stocks/NASDAQ/WDAY/">NASDAQ:WDAY</a> &#8211; <a style="font-weight:normal;text-decoration:italic;color:green" href="https://report.stocknews.com/sign-up/ticker/?ticker=WDAY&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=WDAY&#038;utm_content=text_link">Get Rating</a>) by 5.0% in the 1st quarter, <a href="http://www.holdingschannel.com/">HoldingsChannel</a> reports. The institutional investor  owned 2,416 shares of the software maker&#8217;s stock after buying an additional 115 shares during the quarter. Fiduciary Trust Co.&#8217;s holdings in Workday were worth $579,000 at the end of the most recent reporting period. </p>
<p>Several other hedge funds also recently bought and sold shares of WDAY. Wetherby Asset Management Inc. boosted its holdings in shares of  Workday by 0.3% during the 4th quarter. Wetherby Asset Management Inc. now owns 16,284 shares of the software maker&#8217;s stock valued at $4,449,000 after purchasing an additional 49 shares during the last quarter.  Lumature Wealth Partners LLC boosted its holdings in shares of  Workday by 1.8% during the 4th quarter. Lumature Wealth Partners LLC now owns 3,211 shares of the software maker&#8217;s stock valued at $877,000 after purchasing an additional 57 shares during the last quarter.  Glassman Wealth Services boosted its holdings in shares of  Workday by 68.1% during the 4th quarter. Glassman Wealth Services now owns 158 shares of the software maker&#8217;s stock valued at $43,000 after purchasing an additional 64 shares during the last quarter.  First National Trust Co boosted its holdings in shares of  Workday by 7.0% during the 1st quarter. First National Trust Co now owns 1,137 shares of the software maker&#8217;s stock valued at $272,000 after purchasing an additional 74 shares during the last quarter.  Finally, Whittier Trust Co. boosted its holdings in shares of  Workday by 152.0% during the 1st quarter. Whittier Trust Co. now owns 126 shares of the software maker&#8217;s stock valued at $30,000 after purchasing an additional 76 shares during the last quarter. Institutional investors own  68.16% of the company&#8217;s stock. </p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-The AM Reporter"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NASDAQ:WDAY" />    <label for="InPostRegistrationEmail">Get <b>Workday</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 0.9em;line-height: 1em;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" class="button" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;font-size: 0.9em;font-weight: 700;line-height: 1em;padding: 6px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>


<h2>Insider Buying and Selling at Workday</h2>
<p>In other Workday news, CEO <a target='_blank' rel="noopener" href='https://www.insidertrades.com/workday-inc-stock/gomez-luciano-fernandez/'>Gomez Luciano Fernandez</a> sold 2,030 shares of the firm&#8217;s stock in a transaction that occurred on Wednesday, June 15th. The shares were sold at an average price of $142.50, for a total value of $289,275.00. Following the completion of the sale, the chief executive officer now directly owns 265,605 shares in the company, valued at $37,848,712.50. The sale was disclosed in a legal filing with the SEC, which is available through <a href='http://www.sec.gov/Archives/edgar/data/1327811/000132781122000097/xslF345X03/wf-form4_165541655058228.xml' target='_blank' rel="noopener">this hyperlink</a>. In other news, CFO Barbara A. Larson sold 1,962 shares of Workday stock in a transaction on Friday, July 15th. The shares were sold at an average price of $138.49, for a total transaction of $271,717.38. Following the completion of the sale, the chief financial officer now directly owns 79,454 shares in the company, valued at $11,003,584.46. The transaction was disclosed in a legal filing with the Securities &amp; Exchange Commission, which is available at <a href='http://www.sec.gov/Archives/edgar/data/1327811/000132781122000139/xslF345X03/wf-form4_165826191509231.xml' target='_blank' rel="noopener">this link</a>. Also, CEO <a target='_blank' rel="noopener" href='https://www.insidertrades.com/workday-inc-stock/gomez-luciano-fernandez/'>Gomez Luciano Fernandez</a> sold 2,030 shares of Workday stock in a transaction on Wednesday, June 15th. The stock was sold at an average price of $142.50, for a total transaction of $289,275.00. Following the sale, the chief executive officer now owns 265,605 shares of the company&#8217;s stock, valued at $37,848,712.50. The disclosure for this sale can be found <a href='http://www.sec.gov/Archives/edgar/data/1327811/000132781122000097/xslF345X03/wf-form4_165541655058228.xml' target='_blank' rel="noopener">here</a>. Insiders sold a total of 119,883 shares of company stock worth $17,036,414 over the last three months. Corporate insiders own  21.74% of the company&#8217;s stock. </p>
<h2>Workday Price Performance</h2>
<p>
		  <div class="in-article-ad" class="width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no" title="Offer"></iframe>
</div>


                 <a href='https://www.marketbeat.com/stocks/NASDAQ/WDAY/sec-filings/' target='_blank' rel="noopener">NASDAQ WDAY</a> opened at $160.89 on Tuesday. The company has a debt-to-equity ratio of 0.58, a quick ratio of 1.61 and a current ratio of 1.61. The firm&#8217;s 50 day moving average price is $158.57 and its 200-day moving average price is $153.75. Workday, Inc. has a 52-week low of $134.10 and a 52-week high of $307.81. The company has a market cap of $40.87 billion, a PE ratio of -206.27 and a beta of 1.39. </p>
<p>Workday (<a href='https://www.marketbeat.com/stocks/NASDAQ/WDAY/'>NASDAQ:WDAY</a> &#8211; <a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=WDAY&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=WDAY&#038;utm_content=text_link'>Get Rating</a>) last released its quarterly earnings data on Thursday, August 25th. The software maker reported $0.83 earnings per share (EPS) for the quarter, beating analysts&#8217; consensus estimates of $0.80 by $0.03. Workday had a negative net margin of 3.46% and a negative return on equity of 2.34%. During the same quarter in the prior year, the firm earned $0.49 EPS.  Sell-side analysts forecast that  Workday, Inc. will post -0.65 EPS for the current fiscal year. </p>
<h2>Wall Street Analysts Forecast Growth</h2>
<p>Several research analysts have commented on the stock. Needham &#038; Company LLC increased their price objective on shares of Workday from $200.00 to $220.00 and gave the company a &#8220;buy&#8221; rating in a report on Friday. Wells Fargo &#038; Company decreased their target price on shares of Workday from $300.00 to $240.00 and set an &#8220;overweight&#8221; rating on the stock in a research report on Friday, May 27th. <a style='font-weight:bold' href='https://report.stocknews.com/sign-up/ticker/?ticker=WDAY&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=WDAY&#038;utm_content=text_link'>StockNews.com</a> cut shares of Workday from a &#8220;buy&#8221; rating to a &#8220;hold&#8221; rating in a research report on Saturday, May 28th. Mizuho upped their target price on shares of Workday from $200.00 to $220.00 and gave the company a &#8220;buy&#8221; rating in a research report on Friday. Finally, Guggenheim upped their target price on shares of Workday from $134.00 to $142.00 and gave the company a &#8220;sell&#8221; rating in a research report on Friday. One equities research analyst  has rated the stock with a sell rating, five have given a hold rating and twenty-six have issued  a buy rating to the company. According to data from MarketBeat.com, Workday currently has an average rating of &#8220;Moderate Buy&#8221; and a consensus price target of $249.41.</p>
<h2 style='display:inline-block'>Workday Company Profile</h2>
<p> (<a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=WDAY&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=WDAY&#038;utm_content=text_link'>Get Rating</a>)</p>
<p>Workday, Inc provides enterprise cloud applications in the United States and internationally. The company&#x27;s applications help its customers to plan, execute, analyze, and extend to other applications and environments, and to manage their business and operations. It offers a suite of financial management applications, which enable chief financial officers to maintain accounting information in the general ledger; manage financial processes; identify real-time financial, operational, and management insights; enhance financial consolidation; reduce time-to-close; promote internal control and auditability; and achieve consistency across finance operations.</p>
<h2>See Also</h2>
<ul>
<li><a href='https://report.stocknews.com/sign-up/ticker/?ticker=WDAY&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=WDAY&#038;utm_content=text_link' target='_blank' rel="noopener">Get a free copy of the StockNews.com research report on Workday (WDAY)</a></li>
<li><a href='https://www.marketbeat.com/originals/can-targa-continue-rallying-to-meet-its-price-target/' target='_blank' rel="noopener">Can Targa Continue Rallying To Meet Its Price Target? </a></li>
<li><a href='https://www.marketbeat.com/originals/is-unity-software-ready-to-rally-after-rejecting-applovin-offer/' target='_blank' rel="noopener">Is Unity Software Ready To Rally After Rejecting AppLovin Offer?</a></li>
<li><a href='https://www.marketbeat.com/originals/marketbeat-podcast-the-time-for-cloud-stocks-may-be-now/' target='_blank' rel="noopener">MarketBeat Podcast: The Time For Cloud Stocks May Be Now</a></li>
<li><a href='https://www.marketbeat.com/originals/macys-value-lies-beneath-its-stores/' target='_blank' rel="noopener">Macy’s Value Lies Beneath its Stores </a></li>
<li><a href='https://www.marketbeat.com/originals/the-mattel-train-is-ready-to-leave-the-station/' target='_blank' rel="noopener">The Mattel Train is Ready to Leave the Station </a></li>
</ul>
<p><!--ViewCount:ArticleHistoryID=94457740&PostDate=2022-8-30&type=f&id=12571232--></p>
<p><strong>Want to see what other hedge funds are holding WDAY?</strong> <a href="https://www.holdingschannel.com/hedge-funds/holding-wday/">Visit HoldingsChannel.com</a> to get the latest 13F filings and insider trades for Workday, Inc. (<a href="https://www.marketbeat.com/stocks/NASDAQ/WDAY/">NASDAQ:WDAY</a> &#8211; <a style="font-weight:normal;text-decoration:italic;color:green" href="https://report.stocknews.com/sign-up/ticker/?ticker=WDAY&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=WDAY&#038;utm_content=text_link">Get Rating</a>).</p>
<p style="text-align:center"><img loading="lazy" src="https://www.marketbeat.com/scripts/SECFilingChart.ashx?Prefix=NASDAQ&#038;Symbol=WDAY" alt="Institutional Ownership by Quarter for Workday (NASDAQ:WDAY)" width="650" height="350"/></p>
<p><!--Keyword: Workday,NASDAQ:WDAY,WDAY,Computer and Technology,98138H10,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings--><!--Ratings:4,30,NASDAQ:WDAY--></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Workday Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Workday and related companies with <a href="/daily-email-updates-basic/?symbol=NASDAQ:WDAY&c=Workday" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address" class="signup" />
<input type="hidden" id="Hidden3" name="RegistrationCode" value="The AM Reporter-Footer" />
<input type="hidden" id="Hidden4" name="RegisterTicker" value="NASDAQ:WDAY" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=500&h=300&zc=2&src=https://www.marketbeat.com/logos/workday-logo.jpg" />
 					<meta itemprop="width" content="500">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					 	<meta itemprop="url" content="https://reporter.am/wp-content/uploads/2022/07/am-reporter-2.png">
						  						 <meta itemprop="width" content="1063">
						 <meta itemprop="height" content="300">
					 </div>
					<meta itemprop="name" content="The AM Reporter"/>
					<meta itemprop="url" content="https://reporter.am" />
 				</div>
				<!-- end article metadata -->
			</article>


<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx" title="More Headlines"></iframe>
<!-- More on MarketBeat -->

<!--  below post unit position -->
		

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://reporter.am/2022/08/30/asml-holding-nasdaqasml-position-lifted-by-pnc-financial-services-group-inc.html" rel="prev"><div class="previous"><h2 class="h4">&laquo; PREVIOUS HEADLINE</h2><p>ASML Holding (NASDAQ:ASML) Position Lifted by PNC Financial Services Group Inc.</p></div></a>				<a href="https://reporter.am/2022/08/30/pnc-financial-services-group-inc-buys-92564-shares-of-advanced-micro-devices-inc-nasdaqamd.html" rel="next"><div class="next"><h2 class="h4">NEXT HEADLINE &raquo;</h2><p>PNC Financial Services Group Inc. Buys 92,564 Shares of Advanced Micro Devices, Inc. (NASDAQ:AMD)</p></div></a>			
			</nav><!-- end previous and next article links -->
			
		
		<div id="latest-news">
				
				<h2>You might be interested in:</h2>
			 				 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/advanced-micro-devices-inc-logo.gif&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="PNC Financial Services Group Inc. Buys 92,564 Shares of Advanced Micro Devices, Inc. " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/08/30/pnc-financial-services-group-inc-buys-92564-shares-of-advanced-micro-devices-inc-nasdaqamd.html" rel="bookmark">PNC Financial Services Group Inc. Buys 92,564 Shares of Advanced Micro Devices, Inc. </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/expedia-logo-240.gif&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Expedia Group, Inc.  Shares Sold by Citigroup Inc." />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/08/30/expedia-group-inc-nasdaqexpe-shares-sold-by-citigroup-inc.html" rel="bookmark">Expedia Group, Inc.  Shares Sold by Citigroup Inc.</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/workday-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Fiduciary Trust Co. Acquires 115 Shares of Workday, Inc. " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/08/30/fiduciary-trust-co-acquires-115-shares-of-workday-inc-nasdaqwday.html" rel="bookmark">Fiduciary Trust Co. Acquires 115 Shares of Workday, Inc. </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/asml-holding-nv-logo.png?v=20191022182407&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="ASML Holding  Position Lifted by PNC Financial Services Group Inc." />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/08/30/asml-holding-nasdaqasml-position-lifted-by-pnc-financial-services-group-inc.html" rel="bookmark">ASML Holding  Position Lifted by PNC Financial Services Group Inc.</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/dollar-general-co-logo.png?v=20210920082021&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="PNC Financial Services Group Inc. Acquires 9,066 Shares of Dollar General Co. " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/08/30/pnc-financial-services-group-inc-acquires-9066-shares-of-dollar-general-co-nysedg.html" rel="bookmark">PNC Financial Services Group Inc. Acquires 9,066 Shares of Dollar General Co. </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/dr-reddys-laboratories-limited-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Dr. Reddy&#8217;s Laboratories  Upgraded to B by TheStreet" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/08/30/dr-reddys-laboratories-nyserdy-upgraded-to-b-by-thestreet-2.html" rel="bookmark">Dr. Reddy&#8217;s Laboratories  Upgraded to B by TheStreet</a>
				</div>
	 						</div><!-- end latest news -->

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
<aside class="flex-sidebar">
<div class="flex-container">	
<div class="sidebar-section">
	
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no" title="More Articles"></iframe><br><br>
	
<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>
<!-- end first square unit -->

<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>	
<!-- end second square unit -->
		
</div>	
<div class="sidebar-section">
<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
<div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Workday</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Workday with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" style='width:100%' name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address">
        <input type="hidden" id="Hidden7" name="RegistrationCode" value="The AM Reporter-Sidebar">
        <input type="hidden" id="Hidden8" name="RegisterTicker" value="NASDAQ:WDAY" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:100%;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->
	
<!-- optional social media -->
	
	
<!-- end optional social media -->

<!-- sidebar unit position -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent News</h3>
            <ul>
                        <li class="recent-posts"><a href="https://reporter.am/2022/08/30/pnc-financial-services-group-inc-buys-92564-shares-of-advanced-micro-devices-inc-nasdaqamd.html">PNC Financial Services Group Inc. Buys 92,564 Shares of Advanced Micro Devices, Inc. (NASDAQ:AMD)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/08/30/expedia-group-inc-nasdaqexpe-shares-sold-by-citigroup-inc.html">Expedia Group, Inc. (NASDAQ:EXPE) Shares Sold by Citigroup Inc.</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/08/30/fiduciary-trust-co-acquires-115-shares-of-workday-inc-nasdaqwday.html">Fiduciary Trust Co. Acquires 115 Shares of Workday, Inc. (NASDAQ:WDAY)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/08/30/asml-holding-nasdaqasml-position-lifted-by-pnc-financial-services-group-inc.html">ASML Holding (NASDAQ:ASML) Position Lifted by PNC Financial Services Group Inc.</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/08/30/pnc-financial-services-group-inc-acquires-9066-shares-of-dollar-general-co-nysedg.html">PNC Financial Services Group Inc. Acquires 9,066 Shares of Dollar General Co. (NYSE:DG)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/08/30/dr-reddys-laboratories-nyserdy-upgraded-to-b-by-thestreet-2.html">Dr. Reddy&#8217;s Laboratories (NYSE:RDY) Upgraded to B by TheStreet</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/08/30/thestreet-downgrades-remark-nasdaqmark-to-d.html">TheStreet Downgrades Remark (NASDAQ:MARK) to D+</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/08/30/pnc-financial-services-group-inc-cuts-holdings-in-idexx-laboratories-inc-nasdaqidxx.html">PNC Financial Services Group Inc. Cuts Holdings in IDEXX Laboratories, Inc. (NASDAQ:IDXX)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/08/30/willamette-valley-vineyards-nasdaqwvvi-lowered-to-d-at-thestreet.html">Willamette Valley Vineyards (NASDAQ:WVVI) Lowered to D+ at TheStreet</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/08/30/thestreet-downgrades-phenixfin-nysepfx-to-d.html">TheStreet Downgrades PhenixFIN (NYSE:PFX) to D</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/08/30/caleres-nysecal-downgraded-to-c-at-thestreet-2.html">Caleres (NYSE:CAL) Downgraded to &#8220;C&#8221; at TheStreet</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/08/30/capri-nysecpri-updates-q3-2023-earnings-guidance.html">Capri (NYSE:CPRI) Updates Q3 2023 Earnings Guidance</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/08/30/workday-nasdaqwday-rating-lowered-to-d-at-thestreet.html">Workday (NASDAQ:WDAY) Rating Lowered to D+ at TheStreet</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/08/30/jefferies-financial-group-cuts-catalent-nysectlt-price-target-to-110-00.html">Jefferies Financial Group Cuts Catalent (NYSE:CTLT) Price Target to $110.00</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/08/30/canaccord-genuity-group-raises-napco-security-technologies-nasdaqnssc-price-target-to-36-00.html">Canaccord Genuity Group Raises Napco Security Technologies (NASDAQ:NSSC) Price Target to $36.00</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/08/30/catalent-inc-nysectlt-given-average-recommendation-of-moderate-buy-by-analysts.html">Catalent, Inc. (NYSE:CTLT) Given Average Recommendation of &#8220;Moderate Buy&#8221; by Analysts</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/08/30/napco-security-technologies-nasdaqnssc-price-target-raised-to-32-00.html">Napco Security Technologies (NASDAQ:NSSC) Price Target Raised to $32.00</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/08/30/reviewing-sphere-3d-nasdaqany-and-argo-blockchain-nasdaqarbk.html">Reviewing Sphere 3D (NASDAQ:ANY) and Argo Blockchain (NASDAQ:ARBK)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/08/30/pnc-financial-services-group-inc-reduces-holdings-in-eversource-energy-nysees.html">PNC Financial Services Group Inc. Reduces Holdings in Eversource Energy (NYSE:ES)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/08/30/cetera-advisors-llc-sells-518274-shares-of-freeport-mcmoran-inc-nysefcx.html">Cetera Advisors LLC Sells 518,274 Shares of Freeport-McMoRan Inc. (NYSE:FCX)</a></li>
                        </ul>
        </div>  
</div>
</div>
<!-- end recent posts -->
</aside><!--end #sidebar-->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
	<div class="width-limiter flex-container">
		<div id="footer-info" class="add-padding flex-nav">
			<nav class="navigation" aria-label="Category Links"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://reporter.am/category/nation">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://reporter.am/category/world">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://reporter.am/category/entertainment">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="https://reporter.am/category/economics">Economics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://reporter.am/category/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://reporter.am/category/health">Health</a></li>
</ul></nav>		</div><!-- end #footer-info -->
		<span id="copyright" class="add-padding flex-copyright">
				&copy; 2018-2022 <a href="https://reporter.am">The AM Reporter</a>
	    </span>
	</div>	
	<!-- Begin Internal Tracking Pixel 2 -->
		<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=94453917&PostDate=2022-8-30&type=f&id=12560985&domain=reporter.am&referrer=' + encodeURIComponent(document.referrer) + '" alt="" width="1" height="1" style="float:left;" />');</script>
		<!-- End Internal Tracking Pixel 2-->
</footer>
		</div>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3019647-37"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3019647-37');
</script>
<!-- End GA -->

<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1" alt=""></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of Site Specific StatCounter Code -->
<script type="text/javascript">
var sc_project=12743975; 
var sc_invisible=1; 
var sc_security="f7635617"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/12743975/0/f7635617/1/" height="1" width="1"  alt=""></noscript>
<!-- End of Site Specific StatCounter Code -->

	</body>
</html>
