<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />

<meta name="theme-color" content="#dd3333"/>
 

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>

<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Lato&display=swap" rel="stylesheet">


<style>

:root {
  --header-background: #ffffff;
  --button-background: #dd3333;
  --button-background-2: #751919;
  --button-hover-background: #ff3d3d;
  --button-hover-background-2: #ba2a2a;
  --button-text-color: #fff;
  --link-color: #c20f0f;
  --link-hover-color: #8e0b0b;
  --link-text-decoration: none; /* text field */
  --hover-link-text-decoration: underline; /* text field */
  --menu-background: #8e0000;
  --menu-background-2: #490c0c;
  --menu-text-color: #fff;
  --menu-active-hover-background: #000000;
  --menu-active-hover-text-color: #fff;
  --top-menu-background: #000000;
  --top-menu-link-color: #ffffff;
  --top-menu-link-hover-color: #a5a5a5;
  --accent-color: #dd3333;
  --accent-color-2: #871f1f;
  --sidebar-h3-color: #000000;
  --light-gray-color:#eff2f4;
  --light-gray-link-color:#eff2f4;
  --light-gray-link-hover-color:#eff2f4;
  --list-item-bottom-border: solid 1px #eff2f4;
  --border-radius: 0;
  --border-radius-small-items: 0;
  --H1-font: bold 2em/1.3 "Lato",sans-serif;
  --H2-font:  bold 1.3em/1.3 "Lato",sans-serif;
  --H3-font:  bold uppercase 1.1em/1.3 "Lato",sans-serif;
  --body-font: 15px "Lato",sans-serif;
  --menu-font: 1em "Lato", sans-serif;
  --box-shadow: 0px 0px 1px 0px #eff2f4; 
  --body-background: #4f4f4f;
  --body-background-2: #e0e0e0;
  --body-font-color: #000;

}


body {
	font: var(--body-font);
    background: var(--body-background);
	color: var(--body-font-color);
	 
		
	background: -moz-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -webkit-gradient(left top,left bottom,color-stop(0%, var(--body-background)),color-stop(100%, var(--body-background-2)));
    background: -webkit-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -o-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -ms-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: linear-gradient(to bottom, var(--body-background) 0%, var(--body-background-2) 100%);
		
    background-attachment: fixed;
    background-size: cover;
}

</style>
<link rel="stylesheet" href="https://reporter.am/wp-content/themes/responsalambre/style.css?v=2021abcdefghij" type="text/css" media="screen">
	
<link href="https://reporter.am/feed" rel="alternate" title="The AM Reporter RSS Feed" type="application/rss+xml" />
<link href="https://reporter.am/feed/atom" rel="alternate" title="The AM Reporter Atom Feed" type="application/atom+xml" />
<link href="https://reporter.am/xmlrpc.php" rel="pingback" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://reporter.am/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="https://api.w.org/" href="https://reporter.am/wp-json/" /><link rel="alternate" type="application/json" href="https://reporter.am/wp-json/wp/v2/posts/325698" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://reporter.am/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://reporter.am/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="https://reporter.am/2022/07/13/sparkpoint-fuel-sfuel-price-up-7-2-over-last-week.html" />
<link rel='shortlink' href='https://reporter.am/?p=325698' />
<link rel="alternate" type="application/json+oembed" href="https://reporter.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freporter.am%2F2022%2F07%2F13%2Fsparkpoint-fuel-sfuel-price-up-7-2-over-last-week.html" />
<link rel="alternate" type="text/xml+oembed" href="https://reporter.am/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freporter.am%2F2022%2F07%2F13%2Fsparkpoint-fuel-sfuel-price-up-7-2-over-last-week.html&#038;format=xml" />
<link rel="manifest" href="https://reporter.am/manifest.json"><link rel="icon" href="https://reporter.am/wp-content/uploads/2022/04/cropped-decay-mag-logo-02-32x32.png" sizes="32x32" />
<link rel="icon" href="https://reporter.am/wp-content/uploads/2022/04/cropped-decay-mag-logo-02-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://reporter.am/wp-content/uploads/2022/04/cropped-decay-mag-logo-02-180x180.png" />
<meta name="msapplication-TileImage" content="https://reporter.am/wp-content/uploads/2022/04/cropped-decay-mag-logo-02-270x270.png" />

<!-- Start Meta Data -->
<title>SparkPoint Fuel (SFUEL) Price Up 7.2% Over Last Week - The AM Reporter</title>
<meta name="description" content="Read SparkPoint Fuel (SFUEL) Price Up 7.2% Over Last Week at The AM Reporter"/>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="SparkPoint Fuel (SFUEL) traded down 0.3% against the U.S. dollar during the 24-hour period ending at 14:00 PM Eastern on July 13th. During the last week, SparkPoint Fuel has traded 7.2% higher against the U.S. dollar. SparkPoint Fuel has a total market cap of $48,301.66 and $122,358.00 worth of SparkPoint Fuel was traded on exchanges [&hellip;]" />
<meta name="author" content="AM Reporter Staff">
<meta name="news_keywords" content="SparkPoint Fuel,CURRENCY:sparkpoint-fuel,SFUEL" />
<meta name="keywords" content="SparkPoint Fuel,CURRENCY:sparkpoint-fuel,SFUEL" />
<meta name="ticker" content="CURRENCY:sparkpoint-fuel" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@MarketBeatCom" />
<meta name="twitter:title" content="SparkPoint Fuel (SFUEL) Price Up 7.2% Over Last Week"/>
<meta name="twitter:description" content="SparkPoint Fuel (SFUEL) traded down 0.3% against the U.S. dollar during the 24-hour period ending at 14:00 PM Eastern on July 13th. During the last week, SparkPoint Fuel has traded 7.2% higher against the U.S. dollar. SparkPoint Fuel has a total market cap of $48,301.66 and $122,358.00 worth of SparkPoint Fuel was traded on exchanges [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/8145.png&amp;w=240&amp;h=240&amp;zc=2" />

<!-- Open Graph Data -->
<meta property="og:title" content="SparkPoint Fuel (SFUEL) Price Up 7.2% Over Last Week" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://reporter.am/2022/07/13/sparkpoint-fuel-sfuel-price-up-7-2-over-last-week.html" />
<meta property="og:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/8145.png&amp;w=240&amp;h=240&amp;zc=2" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="240" />
<meta property="og:description" content="SparkPoint Fuel (SFUEL) traded down 0.3% against the U.S. dollar during the 24-hour period ending at 14:00 PM Eastern on July 13th. During the last week, SparkPoint Fuel has traded 7.2% higher against the U.S. dollar. SparkPoint Fuel has a total market cap of $48,301.66 and $122,358.00 worth of SparkPoint Fuel was traded on exchanges [&hellip;]" />
<meta property="og:site_name" content="The AM Reporter" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2022-07-13T18:26:41+0000" />
<meta property="article:modified_time" content="2022-07-13T18:26:41+0000" />
<meta property="article:tag" content="CURRENCY:sparkpoint-fuel" />
<meta property="article:tag" content="SparkPoint Fuel,CURRENCY:sparkpoint-fuel,SFUEL" />
<meta property="article:section" content="Economics" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'reporter.am';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "a02f0091-adba-4d48-996d-2f723eed6aa8",
      safari_web_id: '', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}  </script>



<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>


	
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=2021"></script>
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: false
     });
</script>

</head>
<body>
<div id="wrap">
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=60"></script>
	
<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=12"/>
	
	
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-The AM Reporter', 'reporter.am', 'CURRENCY:sparkpoint-fuel', 'SparkPoint Fuel', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/cryptocurrencies/8145.png');</script>
	<!-- End MarketBeat Modern Popup -->
	
<a class="skip-link scroll" href="#main">Skip to main content</a>
<header>
	<div class="width-limiter background-light top-menu-bar">
		<div style='color:#222;text-align:right;'>
			<nav class="navigation top-menu" aria-label="Utility Links"><ul id="menu-top-menu" class="menu"><li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="http://decaymag.com/">Home</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-28"><a href="https://reporter.am/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://reporter.am/contact-us">Contact Us</a></li>
</ul></nav>		</div>
   </div>
<!-- start for mobile menu -->
<div class="width-limiter top-mobile-menu" id='mobile-logo-bar'>
	 <label for="nav-trigger" style="display:inline-block; width:30vw; color:#12424d;vertical-align:middle;">&#9776;</label> 
	 <a style='vertical-align:middle;width:33vw;display:inline-block;text-align:center;padding:5px;' href="https://reporter.am"><img style='width:120px' src="https://reporter.am/wp-content/uploads/2022/07/am-reporter-2.png" alt="The AM Reporter logo" width="1063" height="300"></a>
	</div>
	<div class="width-limiter" style="min-height: 5px;" id='mobile-menu-bar'>
		
                	<input type="checkbox" id="nav-trigger" class="navOpen" />
                
                	<div class="mobile-nav nice-scroll">
                		
							
                			
                			<nav class="mobile-menu" aria-label="Category Mobile Menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://reporter.am/category/nation">Nation</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://reporter.am/category/world">World</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://reporter.am/category/entertainment">Entertainment</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="https://reporter.am/category/economics">Economics</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://reporter.am/category/sports">Sports</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://reporter.am/category/health">Health</a></li>
</ul></nav>                			<nav class="mobile-menu" aria-label="Utility Mobile Menu"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="http://decaymag.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-28"><a href="https://reporter.am/privacy-policy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://reporter.am/contact-us">Contact Us</a></li>
</ul></nav>                			
                			<form class="mobile-search" id="mobileSearchForm" action="https://reporter.am/" method="get">
                				<div class="search">
                					<input id="s" style='margin-left:0;' class="searchinput" aria-label="Search Keywords" name="s" onclick="this.value='';" type="text" />
                					<input class="searchsubmit" type="submit" value="SEARCH" />
                				</div>
                			</form>
						<div>
	
						</div>
                	</div>
		
	</div>
<!-- end for mobile menu -->
	<div class="width-limiter add-padding flex-container"><!-- start: width-limiter with logo and space for alternate header unit -->
		
		<a class="logo-link flex-logo" id="header-logo-link" href="https://reporter.am" title="The AM Reporter"><img id="logo" src="https://reporter.am/wp-content/uploads/2022/07/am-reporter-2.png" alt="The AM Reporter logo" width="1063" height="300"></a>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit" class="flex-header-ad">
	<iframe class="large-show" src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="110" frameborder="no" scrolling="no" style="width: 100%;overflow:hidden;" title="Ad"></iframe>
	<iframe class="small-show" src="https://marketbeat.com/scripts/SidebarAdNewsSites.ashx" width="336" height="280" frameborder="no"scrolling="no" style="overflow:hidden;margin:0 auto;" title="Ad"></iframe>
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter flex-container" id="nav-main">
			
			<!-- start main category menu -->
			
			<div class="flex-nav">
			   
			  



			<nav class="navigation" aria-label="Main Menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://reporter.am/category/nation">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://reporter.am/category/world">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://reporter.am/category/entertainment">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="https://reporter.am/category/economics">Economics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://reporter.am/category/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://reporter.am/category/health">Health</a></li>
</ul></nav>			
			</div>
				<form class="flex-search" id="searchform" action="https://reporter.am/" method="get">
					<div class="search">
						<input id="s-main" class="searchinput" name="s" aria-label="Search Keywords" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
					
				</form><!-- end: searchform -->
		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content flex-container">
		

		<main class="flex-main" id="main">
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://reporter.am/2022/07/13/sparkpoint-fuel-sfuel-price-up-7-2-over-last-week.html" />
				<h1 itemprop="headline" class="page-title">SparkPoint Fuel (SFUEL) Price Up 7.2% Over Last Week</h1>

				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://reporter.am/author/admin" title="Posts by AM Reporter Staff" rel="author">AM Reporter Staff</a></span></span> on <span itemprop="datePublished dateModified" content="2022-07-13T18:26:41+0000">Jul 13th, 2022</span>
				</p><!--end .postmeta-->

				<div class="social-shares">
					
					
		 
			
					<a title="Share on Twitter" rel="noopener nofollow" target="_blank" style="background: #1DA1F2;" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Freporter.am&ref_src=twsrc%5Etfw&text=SparkPoint%20Fuel%20%28SFUEL%29%20Price%20Up%207.2%25%20Over%20Last%20Week%20%24sparkpoint-fuel&tw_p=tweetbutton&url=https%3A%2F%2Freporter.am%2F2022%2F07%2F13%2Fsparkpoint-fuel-sfuel-price-up-7-2-over-last-week.html&via=MarketBeatCom"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg></span><span class="share-title">Share on Twitter</span></a>
					
					
	<a title="Share on Facebook" rel="noopener nofollow" target="_blank" style="background:#4267B2;" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Freporter.am%2F2022%2F07%2F13%2Fsparkpoint-fuel-sfuel-price-up-7-2-over-last-week.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg></span><span class="share-title">Share on Facebook</span></a>
				 
<a title="Share on LinkedIn" rel="noopener nofollow" target="_blank" style="background: #0067b1;" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Freporter.am%2F2022%2F07%2F13%2Fsparkpoint-fuel-sfuel-price-up-7-2-over-last-week.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg></span><span class="share-title">Share on LinkedIn</span></a>
				 
				<a title="Share on Stocktwits" rel="noopener nofollow" style="background:#228dff;" href="https://api.stocktwits.com/widgets/share?via=MarketBeat&amp;body=SparkPoint%20Fuel%20%28SFUEL%29%20Price%20Up%207.2%25%20Over%20Last%20Week%20%24sparkpoint-fuel" title="Share on StockTwits"><span class="share-button"><svg style="fill:#fff;" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"  width="24" height="24" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve"><polygon class="st0" points="21.98,17.75 21.98,13.29 14.54,9.67 21.98,6.19 21.98,1.84 9.02,8.45 9.02,11.12 "/><polygon class="st0" points="9.07,13.19 9.07,17.65 16.49,21.27 9.07,24.76 9.07,29.1 21.98,22.49 21.98,19.82 "/></svg></span><span class="share-title">Share on Stocktwits</span></a>
					
</div>
<div style="clear:both"></div>
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
				<iframe src="https://www.marketbeat.com/scripts/TextAdNewsSites.ashx?color=dd3333" frameborder=no width="100%" height="35" scrolling="no" title="Advertisement"></iframe>

					<p><img height="150" width="250" src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&h=150&zc=2&src=https://www.marketbeat.com/logos/cryptocurrencies/8145.png" alt="SparkPoint Fuel logo" title="SparkPoint Fuel logo" class="cryptologo" width='128px' />SparkPoint Fuel (<a href='https://www.marketbeat.com/cryptocurrencies/sparkpoint-fuel'>SFUEL</a>) traded down 0.3% against the U.S. dollar during the 24-hour period ending at 14:00 PM Eastern on July 13th. During the last week, SparkPoint Fuel has traded 7.2% higher  against the U.S. dollar. <a href='https://www.marketbeat.com/cryptocurrencies/sparkpoint-fuel/'>SparkPoint Fuel</a> has a total market cap of $48,301.66 and $122,358.00 worth of SparkPoint Fuel was traded on exchanges in the last day. One SparkPoint Fuel coin can currently be bought for approximately $0.0017 or 0.00000009 BTC on cryptocurrency exchanges. </p>
<p>Here&#8217;s how related cryptocurrencies have performed during the last day:</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-The AM Reporter"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="CURRENCY:sparkpoint-fuel" />    <label for="InPostRegistrationEmail">Get <b>SparkPoint Fuel</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 0.9em;line-height: 1em;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" class="button" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;font-size: 0.9em;font-weight: 700;line-height: 1em;padding: 6px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>


<ul>
<li>JUMPN (JST) traded 54% lower  against the dollar and now trades at $5.46 or 0.00018651 BTC.</li>
<li>Tether (USDT) traded 0% higher  against the dollar and now trades at $1.00 or 0.00005057 BTC.</li>
<li>CV SHOTS (CVSHOT) traded 14.5% lower  against the dollar and now trades at $18.09 or 0.00091527 BTC.</li>
<li>Sweet SOL (SSOL) traded up 600.9% against the dollar and now trades at $0.0001 or 0.00000000 BTC.</li>
<li>Bitsubishi (BITSU) traded down 27.5% against the dollar and now trades at $123.93 or 0.00573819 BTC.</li>
<li>XRP (XRP) traded 0.9% higher  against the dollar and now trades at $0.32 or 0.00001600 BTC.</li>
<li>Wrapped Cardano (WADA) traded 0.4% lower  against the dollar and now trades at $0.44 or 0.00002202 BTC.</li>
<li>Gateway Protocol (GWP) traded 3.5% higher  against the dollar and now trades at $3.58 or 0.00018121 BTC.</li>
<li>Lido stETH (STETH) traded down 0.6% against the dollar and now trades at $2,947.45 or 0.07417648 BTC.</li>
<li>Orbler (ORBR) traded up 27.2% against the dollar and now trades at $34.30 or 0.00173568 BTC.</li>
</ul>
<p><strong>SparkPoint Fuel Profile</strong></p>
<p>
		  <div class="in-article-ad" class="width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no" title="Offer"></iframe>
</div>


                 SparkPoint Fuel&#8217;s total supply is 150,000,000 coins and its circulating supply is 28,373,956 coins. The Reddit community for SparkPoint Fuel is <a rel='nofollow' href='https://reddit.com/r/sparkpoint'>https://reddit.com/r/sparkpoint</a>. SparkPoint Fuel&#8217;s official Twitter account is <a rel='nofollow' href='https://twitter.com/SparkDeFi'>@SparkDeFi</a>. </p>
<p><strong>Buying and Selling SparkPoint Fuel</strong></p>
<p> It is usually not presently possible to buy alternative cryptocurrencies such as SparkPoint Fuel directly using U.S. dollars. Investors seeking to trade SparkPoint Fuel should first buy Ethereum or Bitcoin using an exchange that deals in U.S. dollars such as <a target='_blank' href='https://coinbase-consumer.sjv.io/c/2773283/552039/9251' rel="noopener">Coinbase</a>, Gemini or GDAX. Investors can then use their newly-acquired Ethereum or Bitcoin to buy SparkPoint Fuel using one of the exchanges listed above. </p>
<p><script type="text/javascript" src="https://s3.tradingview.com/tv.js"></script><script type ="text/javascript">new TradingView.widget(  {  "width": 600,  "height": 400,  "symbol": "SFUELUSD",  "interval": "D",  "timezone": "Etc/UTC",  "theme": "Light",  "style": "1",  "locale": "en",  "toolbar_bg": "#f1f3f6",  "enable_publishing": false,  "allow_symbol_change": true,  "referral_id": "2588"}  ); </script></p>
<p> <!--ViewCount:ArticleHistoryID=92132566&PostDate=2022-7-13&type=x&id=3167250--><!--Keyword: SparkPoint Fuel,CURRENCY:sparkpoint-fuel,SFUEL--></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Updates for SparkPoint Fuel Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and updates for SparkPoint Fuel and related cryptocurrencies with <a href="/daily-email-updates-basic/?symbol=CURRENCY:sparkpoint-fuel&c=SparkPoint+Fuel" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE CryptoBeat newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address" class="signup" />
<input type="hidden" id="Hidden3" name="RegistrationCode" value="The AM Reporter-Footer" />
<input type="hidden" id="Hidden4" name="RegisterTicker" value="CURRENCY:sparkpoint-fuel" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=500&h=300&zc=2&src=https://www.marketbeat.com/logos/cryptocurrencies/8145.png" />
 					<meta itemprop="width" content="500">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					 	<meta itemprop="url" content="https://reporter.am/wp-content/uploads/2022/07/am-reporter-2.png">
						  						 <meta itemprop="width" content="1063">
						 <meta itemprop="height" content="300">
					 </div>
					<meta itemprop="name" content="The AM Reporter"/>
					<meta itemprop="url" content="https://reporter.am" />
 				</div>
				<!-- end article metadata -->
			</article>


<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx" title="More Headlines"></iframe>
<!-- More on MarketBeat -->

<!--  below post unit position -->
		

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://reporter.am/2022/07/13/clear-creek-financial-management-llc-has-16-90-million-stock-position-in-ishares-sp-500-etf-nysearcaivv.html" rel="prev"><div class="previous"><h2 class="h4">&laquo; PREVIOUS HEADLINE</h2><p>Clear Creek Financial Management LLC Has $16.90 Million Stock Position in iShares S&#038;P 500 ETF (NYSEARCA:IVV)</p></div></a>				<a href="https://reporter.am/2022/07/13/ckw-financial-group-lowers-position-in-bank-of-america-co-nysebac.html" rel="next"><div class="next"><h2 class="h4">NEXT HEADLINE &raquo;</h2><p>CKW Financial Group Lowers Position in Bank of America Co. (NYSE:BAC)</p></div></a>			
			</nav><!-- end previous and next article links -->
			
		
		<div id="latest-news">
				
				<h2>You might be interested in:</h2>
			 				 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/apm.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="apM Coin Trading 4.2% Higher  This Week " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/07/13/apm-coin-trading-4-2-higher-this-week-apm.html" rel="bookmark">apM Coin Trading 4.2% Higher  This Week </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/1681.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="PRIZM  Price Hits $0.0019" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/07/13/prizm-pzm-price-hits-0-0019.html" rel="bookmark">PRIZM  Price Hits $0.0019</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/dht.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="dHedge DAO Price Hits $0.12  " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/07/13/dhedge-dao-price-hits-0-12-dht.html" rel="bookmark">dHedge DAO Price Hits $0.12  </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/musd.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="mStable USD Reaches Market Capitalization of $38.18 Million " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/07/13/mstable-usd-reaches-market-capitalization-of-38-18-million-musd.html" rel="bookmark">mStable USD Reaches Market Capitalization of $38.18 Million </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/meta-platforms-inc-logo.png?v=20220609084126&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Meta Platforms  Price Target Cut to $275.00 by Analysts at Cowen" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/07/13/meta-platforms-nasdaqmeta-price-target-cut-to-275-00-by-analysts-at-cowen.html" rel="bookmark">Meta Platforms  Price Target Cut to $275.00 by Analysts at Cowen</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/automatic-data-processing-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Spearhead Capital Advisors LLC Buys 902 Shares of Automatic Data Processing, Inc. " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://reporter.am/2022/07/13/spearhead-capital-advisors-llc-buys-902-shares-of-automatic-data-processing-inc-nasdaqadp.html" rel="bookmark">Spearhead Capital Advisors LLC Buys 902 Shares of Automatic Data Processing, Inc. </a>
				</div>
	 						</div><!-- end latest news -->

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
<aside class="flex-sidebar">
<div class="flex-container">	
<div class="sidebar-section">
	
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no" title="More Articles"></iframe><br><br>
	
<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>
<!-- end first square unit -->

<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>	
<!-- end second square unit -->
		
</div>	
<div class="sidebar-section">
<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
<div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for SparkPoint Fuel</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for SparkPoint Fuel with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" style='width:100%' name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address">
        <input type="hidden" id="Hidden7" name="RegistrationCode" value="The AM Reporter-Sidebar">
        <input type="hidden" id="Hidden8" name="RegisterTicker" value="CURRENCY:sparkpoint-fuel" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:100%;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->
	
<!-- optional social media -->
	
	
<!-- end optional social media -->

<!-- sidebar unit position -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent News</h3>
            <ul>
                        <li class="recent-posts"><a href="https://reporter.am/2022/07/13/apm-coin-trading-4-2-higher-this-week-apm.html">apM Coin Trading 4.2% Higher  This Week (APM)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/07/13/prizm-pzm-price-hits-0-0019.html">PRIZM (PZM) Price Hits $0.0019</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/07/13/dhedge-dao-price-hits-0-12-dht.html">dHedge DAO Price Hits $0.12  (DHT)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/07/13/mstable-usd-reaches-market-capitalization-of-38-18-million-musd.html">mStable USD Reaches Market Capitalization of $38.18 Million (MUSD)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/07/13/meta-platforms-nasdaqmeta-price-target-cut-to-275-00-by-analysts-at-cowen.html">Meta Platforms (NASDAQ:META) Price Target Cut to $275.00 by Analysts at Cowen</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/07/13/spearhead-capital-advisors-llc-buys-902-shares-of-automatic-data-processing-inc-nasdaqadp.html">Spearhead Capital Advisors LLC Buys 902 Shares of Automatic Data Processing, Inc. (NASDAQ:ADP)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/07/13/sentinel-protocol-reaches-one-day-volume-of-1-96-million-upp.html">Sentinel Protocol Reaches One Day Volume of $1.96 Million (UPP)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/07/13/mir-coin-price-tops-0-0026-on-exchanges-mir.html">MIR COIN Price Tops $0.0026 on Exchanges (MIR)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/07/13/short-interest-in-humanco-acquisition-corp-nasdaqhmco-increases-by-600-9.html">Short Interest in HumanCo Acquisition Corp. (NASDAQ:HMCO) Increases By 600.9%</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/07/13/phore-phr-price-reaches-0-0158-on-top-exchanges.html">Phore (PHR) Price Reaches $0.0158 on Top Exchanges</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/07/13/short-interest-in-juva-life-inc-otcmktsjuvaf-decreases-by-93-4.html">Short Interest in Juva Life Inc. (OTCMKTS:JUVAF) Decreases By 93.4%</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/07/13/blackcoin-trading-1-3-lower-over-last-7-days-blk.html">BlackCoin  Trading 1.3% Lower  Over Last 7 Days (BLK)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/07/13/jardine-matheson-holdings-limited-otcmktsjmhly-sees-significant-decline-in-short-interest.html">Jardine Matheson Holdings Limited (OTCMKTS:JMHLY) Sees Significant Decline in Short Interest</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/07/13/short-interest-in-impala-platinum-holdings-limited-otcmktsimpuy-decreases-by-98-7.html">Short Interest in Impala Platinum Holdings Limited (OTCMKTS:IMPUY) Decreases By 98.7%</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/07/13/short-interest-in-ithax-acquisition-corp-nasdaqithx-rises-by-1169-4.html">Short Interest in ITHAX Acquisition Corp. (NASDAQ:ITHX) Rises By 1,169.4%</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/07/13/h-m-hennes-mauritz-ab-publ-otcmktshnnmy-sees-significant-decline-in-short-interest.html">H &#038; M Hennes &#038; Mauritz AB (publ) (OTCMKTS:HNNMY) Sees Significant Decline in Short Interest</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/07/13/hang-seng-bank-limited-otcmktshsngy-sees-large-growth-in-short-interest.html">Hang Seng Bank Limited (OTCMKTS:HSNGY) Sees Large Growth in Short Interest</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/07/13/short-interest-in-ocean-bio-chem-inc-nasdaqobci-expands-by-628-0.html">Short Interest in Ocean Bio-Chem, Inc. (NASDAQ:OBCI) Expands By 628.0%</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/07/13/ghp-investment-advisors-inc-grows-stake-in-the-tjx-companies-inc-nysetjx.html">GHP Investment Advisors Inc. Grows Stake in The TJX Companies, Inc. (NYSE:TJX)</a></li>
                        <li class="recent-posts"><a href="https://reporter.am/2022/07/13/bcs-wealth-management-buys-shares-of-11289-spdr-portfolio-sp-500-growth-etf-nysearcaspyg.html">BCS Wealth Management Buys Shares of 11,289 SPDR Portfolio S&#038;P 500 Growth ETF (NYSEARCA:SPYG)</a></li>
                        </ul>
        </div>  
</div>
</div>
<!-- end recent posts -->
</aside><!--end #sidebar-->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
	<div class="width-limiter flex-container">
		<div id="footer-info" class="add-padding flex-nav">
			<nav class="navigation" aria-label="Category Links"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://reporter.am/category/nation">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://reporter.am/category/world">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://reporter.am/category/entertainment">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="https://reporter.am/category/economics">Economics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://reporter.am/category/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://reporter.am/category/health">Health</a></li>
</ul></nav>		</div><!-- end #footer-info -->
		<span id="copyright" class="add-padding flex-copyright">
				&copy; 2018-2022 <a href="https://reporter.am">The AM Reporter</a>
	    </span>
	</div>	
	<!-- Begin Internal Tracking Pixel 2 -->
		<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=92126104&PostDate=2022-7-13&type=f&id=12237639&domain=reporter.am&referrer=' + encodeURIComponent(document.referrer) + '" alt="" width="1" height="1" style="float:left;" />');</script>
		<!-- End Internal Tracking Pixel 2-->
</footer>
		</div>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3019647-37"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3019647-37');
</script>
<!-- End GA -->

<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1" alt=""></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of Site Specific StatCounter Code -->
<script type="text/javascript">
var sc_project=12743975; 
var sc_invisible=1; 
var sc_security="f7635617"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/12743975/0/f7635617/1/" height="1" width="1"  alt=""></noscript>
<!-- End of Site Specific StatCounter Code -->

	</body>
</html>
